trying to bounce audio and keep current timestamp

I am trying to “bounce” or export a track but keep the current start time of the audio. I need the track to export from 0:00 to 17:00 but there is only audio from 3:00 to 16:00. Does anyone know how to export that dead space in front of and after the selected audio. Every time I export it only bounces the selected audio and not the highlighted region ( 0:00 - 17:00 ). I hope this is understandable. This is audio for a cartoon I’m trying to edit in Pro Tools.
Thanks in advance.

The desperation method is to deselect your track (click anywhere else) and Generate > Silence. It will start from time zero. Make it longer than your existing track. When you export the show, Audacity will export everything, a mix of new silence and your track.


Assuming that you are using Audacity 2.4.2, to export leading white space (dead space between time = 0 and the start of the audio):
“Edit menu > Preferences > Import / Export”
and ensure that “Ignore blank space at the beginning” is NOT selected.

White space (blank) after the audio is always ignored, but you can easily generate silence (“Generate” menu) at the end of the track.

White space (empty space) between audio clips on a track is always included as silence when exporting.