Troubles with a shared file.

I work on a collaborative project with several other people. Which involves zipping up the projects and uploading them to a shared google drive. This process has worked quite well for the last year or so, well until this week. There is one file that I can’t open, when I click the file it opens a new project, and when open it through the menu, it crashes. Out of the group, I am the only one having any trouble with it. I am the only person using a mac.

I have tried several things to fix the problem on my own including: upgrading my Mac to Monterey from Catalina, redownloading the files using different wifi’s, Having another person upload the same file, Reinstalling Audacity,

I have noticed when I try to open the file it won’t open the associated .aup3-wal file.

I am using masOS (Monterey) 12.2.1 and Audacity 3.1.3
Crash code for aud.pdf (658 KB)

This is the first report of this nature that I recall seeing, but then I’m not a Mac guy.

I suppose you could ask your buddies to export the audio as wav then you could import it into a new project.

If the audio consists of several clips, ask one of your Windows buddies to create a new project (File > New). Then copy Ctrl+C from the former project and paste Ctrl+V to the new one. Save that project and see if you can load it.

I don’t have a Mac, or I would offer to have you send it to me so I could see if it crashes my Mac too.

That’s ringing an alarm.
Where does the .aup3-wal file come from? Are you downloading that from Google Drive?

To share Audacity projects, the AUP3 project file should be “closed”, so that there is only an .AUP3 file and no .WAL file.


  • “File menu > SaveProject > Backup Project” (creates a “.AUP3” file)
  • Upload the “.AUP3” to the cloud
  • (Other person) Download the “.AUP3” file

If using a synchronised folder (a local folder that is automatically synchronised with the cloud storage), I would highly recommend copying the AUP3 file from the synchronised folder to a normal folder (such as your Documents or Music folder) before opening it.