Trouble with USB Mixer and Repeating first track

Hello All,

Just hooked up a Peavey PV10 USB mixer. I get the first track down then something very strange happens. I go to record another track on top of the first and the first track repeats along with whatever it is I’m trying to overdub in the new window! Should I have reset something before plugging the mixer into the USB port of my computer. By the way, I am running windows XP and the old version of Audacity. I had a G Track USB mic and nothing like this ever happened. Please help and I thank you in advance.

G.

That means you’re recording Windows Mix-Out instead of the straight USB connection. The connections and setups needed for recording YouTube or on-line performance sound tend to be the exact opposite of the ones needed for theatrical recording.

There’s a wiki for this, but it’s not helpful for the problem you have.

Koz

So how do I correct this? I assume I must get into preferences?

Do you mean the first track is being recorded into the second track? Recording Device in Audio I/O
Preferences in Audacity needs to be the USB Mixer.

You need to be wearing headphones so that there is no feedback from the first track into the mic.

is the mixer your Playback Device in Audacity Preferences? If so you need to configure the mixer not to send playback audio back to Audacity. Check your mixer manual, but probably this means setting the monitor controls on the mixer to listen to PFL (pre-fader level) and mute the input from Audacity so you only hear it pre-fader. Connect the “CD/Tape out”, “Main output” or “Alt 3/4” output from the mixer to your computer (not the control room output).


Gale

Hello Gale,

Yes. It goes like this. I record the first track. I stop. I go to record the second. What I get on the screen looks like an exact wave length from the first track…only I can record, say, my voice as well! The second track has the first track (bounced back?) and my voice together.

For the life of me, I cant seem to figure out whats going on. I’ve gone into preferences and everything seems right. I have not checked the manual yet which didn’t come with the unit (its used). I’m about ready to take this damn thing back and use my G track again.

Sorry, I don’t know much about mixers, but I still assume somehow that control room output is getting sent to the computer. You are connecting the mixer to the computer only via USB, aren’t you?

According to the manual:
http://www.peavey.com/assets/literature/manuals/00512740.pdf

(at the bottom of page 13)

the USB port sends the mixer’s main/tape stereo out to the computer. The amount of the main mix signal being sent to the USB port can be adjusted using the Record Level control located next to the USB port. The USB port receives digital audio from the computer; it can then be assigned through the “Tape/USB to Mix” switch (27) to the main left/right output. The USB input level is controlled by the computer volume control.

I’m sure the changes you need to make are in the mixer. Steve who is the resident mixer expert will sort you out before you get to take it back, I’m sure.



Gale

Hey Gail,

Thank you very much for the help. I already took the mixer back. Channel 9/10 didn’t work. Could have been part of the problem. I plugged my Samson G track back in and the first two times I tried to record, the same thing was happening. However, the third time? It went back to normal. And by normal, I mean I was able to overdub without the first track being on the second track at all. Weird huh? I’m starting to wonder if it isn’t a driver issue. My stuff is pretty old. I need to update badly.

Thank you again for your kind guidance.

All the best,

G.