Trouble with the Mixer Option

It is not allowing me to change the recording option from microphone. I am wanting to record from the USB line so there is no background noise. Any suggestions?

If Windows finds your USB audio device Audacity should find it too.

Are you saying it’s not showing-up as a Recording Device on the [u]Device Toolbar[/u]?

What USB audio device are you using? Some kind of mixer with a USB port, I assume?

Right-click on the Windows speaker/volume icon and then select Recording Devices to make sure your USB device shows up and that it’s enabled. If it doesn’t show-up, you may need to install a driver.

And make sure to plug-in your USB device before starting Audacity.