Trouble with recording overnight

Hello everyone,

Seemingly overnight my ability to record on audacity has stopped. I’m currently using a Behringer Xenyx QX2442 plugged into my Dell XPS via USB. Yesterday I was able to record vocals and guitar without issue, and have been for almost a year with this computer. Today, I went to record some random things and i’m totally unable to. The vocals sounds like they’re being filtered through a noise suppression program, and when I try and play guitar, it will pick up the first note (barely) and then stop picking up the guitar completely all the while still recording. I’ve gone through and tried everything at this point. I’ve restarted my computer a million times, reinstalled audacity, stopped and restarted different drivers, turned audio enhancements off, changed things to mono, back to stereo, back to mono, I’ve made sure my bluetooth was turned off, I’ve made sure no other programs that could use the microphone in the background were turned off. I’m completely at a loss, I changed nothing yesterday.

I then plugged in my Lenovo laptop into the mixer via USB to make sure something didn’t go wrong in the mixer, and was able to record flawlessly.

I’m really lost at this point, any help would be greatly appreciated.

Thank you!

So it sounds like you have been around the block. Based on your description, It is possible that a glitch in the USB connection cause Audacity to switch to your built-in microphone. You might want to do Transport > Rescan Audio Devices just to be sure.

Thank you for the reply, I have tried that also with no success. I thought that the laptop mic was recording as well, but through some experimentation I know that the mic connected to the mixer is being recording to audacity albeit very poorly. The one thing I have noticed is that if I turn the reverb all the way off on the vocal mic it records better than if there is any at all. This is why i’m thinking its somehow filtering itself through a noise suppression thing.

This topic was automatically closed after 30 days. New replies are no longer allowed.