Trouble pasting audio into a third track

I am trying to mix a podcast and then export it into a stereo MP3 file. I have three tracks. The first track is 33 minutes of just my voice.
I then believe I “imported” another audio file of about 10 seconds of intro music which became track two. That track played at the 0:00 mark of the entire project which is exactly where I wanted it. Now here’s where I’m having the issue. I want to import another track ( third ) which would be for the exit music. That means that I don’t want to hear this music from this track until around the 32:00 mark of the entire project. I think I tried this before and I had success. Isn’t there a way to just add a thiird track ( blank ) of no audio and then to simply paste the exit music into the empty third track at any time location that I prefer? As I try this, it seems to paste it where I want in the third track,however it messes up track one and track two as it moves the audio during that time segment in them too. How do I paste the music for track three into the track three area without messing with track one and track two? Please advise? Thanks, Rich H

What operating system are you using and which version of Audacity? (look in “Help menu > About Audacity” for the full version number)

Audacity 1.3.12-beta!
I’m on Ubuntu and I’m not sure which one as it’s impossible to find out? It doesn’t seem to tell you anywhere which version of Ubuntu you are on? I think it’s the latest one though because I just installed it about three months ago. I hope this is enough information for you. Thanks,

That explains it.
The Ubuntu people have been a bit naughty and enabled a new feature “Sync-Lock” when it should be off by default.
I don’t think that this feature has been documented yet, but basically what it does is to allow you to keep multiple audio track synchronised.

There is a button that either looks like a padlock or a clock (the icon has change recently and I’m not sure off hand which the Ubuntu version of Audacity uses).
It is located near to the zoom buttons.
Deselect that button and tracks can then be slid left/right along their track with the “time shift tool” (double headed arrow <–>)

By the way, to see the Ubuntu version, open a Terminal window and type:

lsb_release -a

Got’cha. Good deal! Let me check it out when I get to that computer later. Appreciate the feedback. Thanks again, Rich H