Trouble importing .wav file [SOLVED]

Trying to import a binaural .wav beat file created in Gnaural. Error message says to try importing as “raw data” - this yields a track that doesn’t work. Earlier, I was getting the message that LAME and ffmpeg libraries need to be installed, which I’ve done and rebooted, but still unable to get this process right. I am a hypnotherapist trying to imbed binaural tones and beats into hypnosis recordings for my clients to use at home for relaxation, sleep, studying, etc. I am following a demo video on how to do this, but I get error messages when I try to import the file to Audacity rather than smooth sailing as in the Youtube video. Any help is greatly appreciated!


What version of Audacity are you using? Please see the pink panel at the top of the page.

We do not recommend looking at YouTube videos. We do not make those videos so you take your chances about whether the information is correct and about what version of Audacity the video is referring to. See Importing Audio - Audacity Manual.

Are there options for the type of file Gnaural writes? Have it write a 44100 Hz 16-bit WAV.

To make FFmpeg import the file (which might help), use File > Import > Audio… and choose “FFmpeg-compatible files” in the file type selector.

“MediaInfo” from will tell you what type of WAV it is. You could use that information to enter the correct data in Raw Import (if necessary). Get the MediaInfo version without installer, because the installer may have malware or adware.


I don’t know what could be wrong with a “normal” WAV file… I assume you can play that WAV in Windows Media Player?

I agree that Mediainfo will probably give us a clue…

Error message says to try importing as “raw data” - this yields a track that doesn’t work…

I’d guess the WAV file header is missing, the file is an unrecognized type, or it’s just totally corrupted. If you can play it in Media Player, it’s obviously got good audio data but Audacity is not recognizing it.

RAW import ONLY works on PCM data (such as a normal uncompressed WAV file), but you have to know the details (bit depth, sample rate, etc.). It will not work with compressed data (MP3, FLAC, etc.) because the raw compressed data will sound like pure noise. And, it’s not necessary with a WAV file where that information is in the file header. (Importing a WAV file as RAW will result in a short glitch at the beginning where the header is converted to audio “noise”.)

I found the [u]Gnaural video[/u] and it looks like there are lots of output-format options. He’s using FLAC in the example, and Audacity can open a FLAC so you might try that.

Hi Gale,

Thank you for your response. I am using the latest version of Audacity (2.1.1). The file I am trying to import is saved as a “.wav” file by way of my replacing the default “.gnaural” extension it was created with in the Gnaural software program. Since I lack technical knowledge, it seems to me simply changing the extension may not be sufficient, as the Audacity error message states that Audacity does not recognize the file, and suggests importing it as “raw data”. Audacity’s manual makes it clear that .wav is a preferred format. Apologies if I seem woefully ignorant, I assure you I will learn quickly.


OK, I’ve located my error (operator incompetence). I was saving the file incorrectly before import to Audacity. Now working perfectly. Thanks again for your responses.


That was the error. Changing the extension of a file does not change its content.