Trouble getting some files to open on Catalina - another workaround?

Some of my files have been opening fine using the previously mentioned Terminal command. However, there are a few others that do not open at all. The icon will bounce once in the doc, and Audacity will open just a blank project. Any help here?

What is the exact terminal command that you are using? Please give one example that is working for you, and one example that isn’t.

I’m using this one to open Audacity overall and then opening files from there:

open /Applications/

So Audacity is launching reliably?

What kind of files are you trying to open, and how (precisely) are you doing that?

Ok so I just tried it again for the 10th time and it finally worked for one of the files that was previously not working. A couple others still aren’t opening.

  1. I launch audacity using the command in Terminal
  2. I try opening the Audacity project files using two different ways: going to File > Open or finding the file save in Finder and opening from there.

Makes me wonder if the workaround is unstable.

You are giving us very little information to go on. We can only provide help based on the information that you give us.

Is Audacity launching reliably?

Does that work?

How, exactly?

In what way “not working”? What exactly happens?

Right-Click, or Control+Click one of the bad files > Get INFO.
When the INFO panel opens, Shift+Command+4 and draw a box around the panel. include down to Open With:

That will make a capture picture on your desktop. Scroll down from a forum text window > Attachments > Add Files.

Screen Shot 2019-10-22 at 18.51.43.png