Trouble Exporting aup file to mp3

Hi I recorded a 2 hour long music mix on audacity 2.0.4 on my mac os x 10.6.8 and when I try to export it I get ‘unable to open target file for writing’ I downloaded the lame plug in but still not getting anywhere can somebody please help?? :confused:

Try it again and don’t use any punctuation marks in the filename. Slash marks are particularly troublesome. No dates. Today is not 9/30/13. It’s 2013-09-30. Dashes and Underlines are OK.


Thanks koz but I have done this and still no joy

Could you tell us the file name (exactly, including the full path) that you are trying to export to?
– Bill

Yeah sure its an aup file that was saved to my documents file. So I click to open up said file in Audacity, I then chose export from the file menu. Box pops up save as New Mix then Where box I left as Audacity. Format: MP3 Files I then filled in the fields in the edit metadata box. Without using any commas, back slash etc. then I select OK and then it says in the box unable to open target file for writing. I am starting to get really frustrated with it all and have followed instructions in various FAQs and youtube walk throughs how difficult does it have to be!!!

We may be able to help you better if you provide direct answers to the questions asked. There was good reason for Bill to stress “exactly, including the full path” because there could be an explanation of the problem in that, but if you don’t tell us then we don’t know.

Also you should probably take YouTube guides with a good pinch of salt. Frequently they use obsolete versions of Audacity which may require different instructions, and far too often the information they provide is incorrect. We go to great lengths to provide up to date and accurate information in the manual

Apologies its an aup file sorry but im not that techy minded what do you mean by paths??

If the “Where” box says “Audacity” then you may be running Audacity from the DMG installer. You cannot save files there. For now, change “Where” to your Desktop and save the MP3 there.

If the DMG was the problem, choose Audacity > Quit Audacity, then change to the DMG, copy the “Audacity” folder from the DMG to your /Applications folder, then eject the DMG. You can find the DMG bottom left of the Finder window, under “Devices” (right-click or control-click over the Audacity DMG to eject it).

Then to restart Audacity, double-click in the /Applications/Audacity folder.