Trivial error when recording from a mic


I’m using a Scarlett Focusrite as the input. Using Mono track recording and a directional mic.
Just recording my voice on Audacity on a macOS High Sierra.
I have the latest mix control installed.
The direct output of the interface works perfect.

But when I capture the input from Audacity, I get this sound (listen to attached ogg)

I’m relatively new to sound editing so this may be trivial. However I read a lot and I couldn’t find my issue.

Any help is appreciated.

What kind of machine is it and what’s the microphone? I’m typing this on a Mac Mini.


Computer: MacBook Pro (Retina, 13-inch, Early 2015)
Mic: Pyler PDMIC58


Until we get used to you, your postings will require an elf OK to be visible.

See if you can record from your MBP internal microphone. Change the recording setting in the toolbars.
Screen Shot 2018-04-08 at 13.37.12.png


Just tested and the built-in mic works fine…

Just tested and the built-in mic works fine…


That was the low-hanging fruit. The Scarlett seems to be working because you can hear it at the local headphone port. You can use Audacity to record the Mac built-in microphone.

There isn’t much left. Can you try a different USB port? If you move the Scarlett, let it settle and restart Audacity.


Is the Scarlett new? Did you personally pull off the shrink wrap?

Which Scarlett? There’s only about a hundred of them.


Scarlett Focusrite 18i20
I bought it new back in 2016. I worked fine before. I will try to test it in a diff computer / edit sw soon.


It’s possible Audacity or something else in the digital system can’t handle those high numbers. That’s over four times higher than the default sample rate.



Changing the project rate to 192 Hz fixed it!

Thank you!!!