traveling mic level

First and foremost, thanks to all who have helped me on this forum. Everyone has been helpful, nice and not snarky.

When I am recording, my mic level (little slider) keeps going down to zero. I have to keep moving it to the center (at 50) and hold it there. It’s never done that before. Any suggestions?
Thanks.

That’s some kind of [u]Windows “Enhancement”[/u], that you should be able to disable. (It’s not Audacity.)

None of that is working for me. Is it because I have windows 10? This is a recent problem and it is driving me crazy and setting me back! The mic level just keeps going back down to zero.
Thank you.

Is this the same Samson Meteor USB mic in your previous topic, or some other mic?

Windows Enhancements don’t usually apply to USB mics and don’t usually actually move the input level slider. The most obvious explanation is interference by some other application using the mic, such as Skype. There was a case like this recently. An online pitch tuning application was controlling the mic.


Gale

Hey Gale, thanks for replying. Yes, this is the meteor mic. Everything was going good until now. I don’t have any other open apps going when I record and I don’t use skype. It just started doing this on its own and its bugging the heck out of me. (Thanks for the tip on cold booting by the way, works great) :slight_smile:

I assume you already did a cold boot?

The Meteor uses standard Windows USB audio class drivers, so if it’s not interference by other applications, I don’t know. It is conceivable it’s a virus. Do you check for viruses other than using Windows Defender?

Was there a Windows Update just before this happened?

Have you tried the Windows audio troubleshooters? They don’t fix everything but they are worth a try. Click Windows Start, type “troubleshooting” (without the quotes) then click the top search result (“Troubleshooting Control Panel”). You should then see a link in “Hardware and Sound” called “Troubleshoot audio recording”.


Gale

Wow Gale, once again, thank you! I did what you said and it seems to be working (for now). As a less-than tech savvy guy, I appreciate your help. Hopefully when I get a new lap-top I won’t have to deal with anymore issues like this. Thanks again to you and all on this site. I’m sure I’ll be back but hopefully not too soon.

Dave.

In case it helps someone else, what did you do? Run the recording troubleshooter?

Gale

Yes, I ran the trouble shooter. It still slides though. I have to cold boot it and watch it. It’s kind of hit or miss. I can set the recording level but once the trouble shooter is closed it seems to go back to it’s old tricks. I have a theory that it (audacity) became corrupted? I’m going to remove it from my laptop then re-install and see if that works. I believe this all comes back to my laptop though.

I’ll post in a day or so my results. Thanks again!
Dave.

If you reinstall Audacity, enable the option to “Reset Preferences” half way through the installation windows, and when you launch Audacity, confirm you want to reset.

But this sounds like possible driver corruption in Windows system files. I would be inclined to run the System File Checker.


Gale

Hey Gale, I feel like I should be paying you. Anyway, I did what you suggested and it came up bad news… file corruption. So, (I guess) until I get a new laptop I just have to deal with it. I recorded today… the first time the slider went back (ugh!) second try it stayed. Again, hit or miss. This sucks.
As always, I appreciate everything! Dave.

PS. I did NOT uninstall audacity. No point in that.

The system file checker can attempt to fix file corruption, though it may need several attempts:

sfc /scannow

And as the article says, you can run DISM afterwards to attempt further repairs, or backup your files and reinstall Windows.


Gale

So I uninstalled audacity, put it back on and STILL I have the same problem! This has to be one of the most irritating experiences I have dealt with!!! Every time I “fix” the problem with my windows trouble shooter, it comes right back! What is taking control of my mic’s volume?! I did the sfc scannow thing, trouble shooter none of it works! I know it’s not audacity but I need to get to the bottom of this. How can something so simple as recording be so troublesome?

Dave.

Did scannow and DISM report that they had fixed errors or that errors were still outstanding?

Given the problem started suddenly, I recommend you consider what system changes you made or what new software you added just before the problem started. And you could try a system restore back to a date before the problem started.

If you can try another USB mic in the computer, or try this mic in another computer, that will give you some ideas as to whether the culprit is the mic or the computer.

Unfortunately there is a limit to the support we can give you. There are other online forums for general Windows support that you can try.


Gale


Hi Gale, I just wanted to personally thank you for all your replies. Unfortunately I have not figured out what is causing my issue and have to give up. I know this is a forum strictly for Audacity so thanks for all your help.

Dave.

Follow up!
Well, after monkeying around for what seemed like forever, I decided to uninstall my realtek sound apps and… (fingers crossed) it seems to work! A small victory (if it sticks) for a person without much computer savvy. I’ve recorded with no mic level drops. Usually it would drop after about 1 to 2 minutes into it, but I went over 5 solid with no interruptions. Very happy.

Thanks again Gale and all at this forum, I’m grateful I found you.

Dave.

good

Are you spamming our forum?

You need a good travelling backpack to take care of your mic.