Transport Toolbar only has pause button! [SOLVED]

Long time user (couple of years?). Great software. Thank You Audacity Team.

Today I downloaded and installed Audacity Monitor from SourceForge because I thought it would be great to be able to capture an incoming audio data stream rather than just record it. (Never got it to do anything!) Ever since then, my Transport Toolbar has been “handicapped”. It’s tiny and apparently only contains a pause button that does even look like the standard pause button. It looks like a shadow. I’ve moved it around, docked, floated, tried to resize, etc. Nothing I do changes it. This was using Vers. 2.1.0. Since then, I uninstalled Audacity Monitor, Audacity, deleted their install files, deleted the Audacity folder, and downloaded and installed Vers. 2.1.2. Same thing. The Transport Toolbar is tiny and unusable. Have searched forums and found nothing related. Any suggestions, anyone? (Audacity 2.1.2; Windows 7 Professional)

The version of Audacity on SourceForge is out of date (2.1.0).
“Audacity AudioMonitor” is not an official part of the Audacity project and is not supported by us.

The current 2.1.2 version of Audacity is available via the Audacity website: http://www.audacityteam.org/download/windows/
To record sounds coming from the computer with “Audacity 2.1.2” (from the Audacity website), use the “WASAPI” method described here: http://manual.audacityteam.org/man/tutorial_recording_computer_playback_on_windows.html

Try reinstalling 2.1.2 from us and choose “Reset Preferences” half way through installation. When you launch Audacity, confirm that you want to reset preferences.

Gale

FIXED! Thank You for the quick responses. Wow! Gale Andrews’ solution to Uninstall/Reinstall with Resetting of Preferences fixed my toolbars. I’m so happy.