Transferring cassette audio into digital not working

I transferred a cassette into Audacity 2.1.0 on my Win10 computer (.exe installer) the other day and after a long while of trying different settings, I got the audio in successfully from a friend’s cassette player.

The next day, I wanted to transfer another cassette over and tried it with the same 1/8" input cable that was still plugged into the same audio in port on the computer, but from a different cassette player. It wouldn’t work. I tried and tried even changing the recording device setting from Realtek High Def audio, to Line In, to Stereo Mix, to whatever, and nothing worked. I finally cranked the sound up on the cassette recorder the whole way and tried them all again. The Realtek High Def audio did record some sound then but not a lot.

I then hooked the same cassette player that I used the first time, and same thing, the recording sound is barely there.

My settings are MME, Realtek High Def audio, Mono, just like they were on day 1, but it’s not working right. I tried changing some of those settings to see if it’d hear the sound, but no luck.

What settings are preventing this from not being transferred in properly?

Is that a laptop or a full-size computer?

For a full size computer you must use the “line in” and not the “mic” input. The output from a cassette player is around 1000 x higher than a microphone signal, and could damage a mic input.

On laptops, there is usually just one audio input, which may be a mic input, or a combined mic / line input. If it is a mic input, then a cassette player is likely to massively overload the input and could damage the input.

Desktop. I’m going into the blue port with the 1/8" jack which should be the line in, correct? I previously said mic, but it’s the blue port.

Check the settings in the Windows Sound Control Panel.
Also, ensure that Windows sound “enhancements” are all disabled (see:

My settings are MME, Realtek High Def audio, Mono, just like they were on day 1

Make sure you’ve also selected line-in.

You can also try WASAPI or DirectSound instead of MME. (WASAPI is the newest standard, MME is the oldest.)

I finally got it to work. Strange brew…

I tried all 3 settings under the MME thing, still no/low sound. I am set to Line In on the microphone icon within Audacity and set to Line In on Windows 10 Recording devices settings in the sound panel, still no/low incoming sound. I have the 1/8" jack into the blue port on the back of the computer.

Then I read the article about
Right-click over Microphone (or whatever device you are recording from) and choose Properties
There will probably be an Enhancements tab where you can disable all or selected “Sound Effects” - if needs be, also look in the Levels or Custom tabs

I went there, I put a check in “listen to this device”… and it worked. I then took the check out of that box…and it still worked. I made no other changes.