trans effect after recording a mix

mac software 10.6.8 audacity software 2.0.5
my setup-pioneer djm900 nexus, pioneer 2000 nexus x2
problem- recording a mix from the usb out on the mixer into the usb computer, after playback of 31 minutes im getting a trans effect/distortion/clipping effect for the remainder of the project which is about 35 minutes, my settings where at 96 hz on the project at the time of recording. is this correct? the mixer comes built-in with 96khz/24 bit soundcard. hope this helps with my query and if possible is the original project fixable or do i start again? just weird why it started at 31 minutes in!!! thank you in advance-Dean

Look at the playback meter when it starts to sound strange: . If the red clipping lights come on then the mix is too loud. If you have multiple Audacity tracks, use the -…+ gain sliders on the tracks to turn the tracks down.

If you have a track starting at 31 minutes with white space before then, click in that track, J, SHIFT + HOME then Generate > Silence… . Sometimes white space at the start of any track can cause playback problems but converting white space to flat line silence can cure it.

If that does not help, do COMMAND + F then COMMAND + SHIFT + F to fit the entire project then attach a screenshot of the project. See here for how to capture a screenshot: . See for how to attach a file.


Thanks for the reply, the project itself is not clipping, it’s ok from the start of recording, the problem starts at 31 mins in and carrys on until the end of the mix which is 105 minutes long, it sort of sounds like fast forwarding a track while playing it!! Like i say my project rate was set at 96000 hz could this be the problem as I’ve read other posts saying default should be 44100hz??? I’ll try and upload a screen shot

Screen shot 2014-05-29 at 20.35.12.png

The Audacity project rate should be the same as the rate you set for the mixer in Applications/Audio MIDI Setup.

The higher the rate the more prone the recording may be to quality problems. It is possible that a USB recording device will exhibit problems recording for a long time at a very high rate. There is only a minimal quality advantage from recording at a rate above 44100 Hz.

Have you exported the track to WAV and played it in iTunes? If it sounds OK in iTunes then it is an Audacity playback issue. Make sure the track starts at zero. Tracks > Align Tracks > Align to Zero.


the mixer is pre set and not adjustable as far as i know, ive just tried the wav/mp3 and aiff version and thats the same problem…
do you recommend trying 44100 hz and 24 bit see if that helps?

I don’t think the sample rate is adjustable on the mixer but you should definitely open /Applications/Audio MIDI Setup and ensure the input is set to the same rate as the Audacity project rate (example image below):

As you have confirmed it seems to be a recording problem, yes - set Audacity project rate and Audio MIDI Setup to 44100 Hz.

Another tip - use an empty USB port, not a USB hub that has other USB devices connected to it.


cant seem to find the 'audio/midi ’ setup menu (i have the old 2008 white macbook) maybe when i reconnect the mixer it will give me the options like your example picture?

ive been using the empty port as you say

ill try the 44100 hz tomorrow night when i get in from work, just annoying as it started half way through recording and i wont know if its ok till i playback :angry:
thanks for the replys dean

You should be able to open Audio MIDI Setup by opening Finder, click Go at the top, then in the menu that drops down, click “Utilities”.

A window should open where you can double-click on Audio MIDI


Thanks for that, I’ll try tonight after a 12 hour shift :confused:

Quick question, if and when I do my mix and I want to put it into iTunes to put on to cd or soundcloud, what is the process I go through to do this ? Thanks in advance

Problem solved!!

Set the sample rate and bit rate in the mac to the audacity sample and bit rate!!!

Thanks for all your help Gale

Please have a read of and the links thereon.

Excellent. It is not always essential to match the bit depth (16-, 24- or 32-bit).

If you have chosen a sample rate above 44100 Hz and the problem recurs, try reducing the project rate in Audacity and set the same sample rate in Audio MIDI Setup.