Tracks Squished Vertically

Hi all,

I have a project in which I have many tracks. Now, the issue is that the tracks used to be nice and spaced out and I could see individual peaks and troughs and could place the cursor anywhere I liked within a track to listen to it. Now, once I imported an mp3 file into the project, all the tracks have their wave-forms squished up vertically. How do I unsqusih them?

In case that description didn’t make sense, here is a picture.



So is the picture how you want the tracks to look? That picture is the standard track height. You cannot create mono tracks taller than that, though you can drag them taller.

I would guess you have enabled “Automatically fit tracks vertically zoomed” in the Tracks section of Preferences. Edit > Preferences, uncheck that box, then click OK. See .

To post an image inline using


you need to give the web address of the picture, not the address of the page holding the picture. I fixed it for you.