Tracks play back problem

Windows 7 . . . Audacity 2.0.2

This is a problem my buddy is having, the info above is on his system. He is recordinseparatete tracks but when you play one back the recording of the other track is on the one he just recorded . . .it’s like he is exporting the tracks and they are being combined but he’s only playing them back . . .not exporting them. He’ll lay down a rhythm guitar track and then record a vocal track and then he can mute the rhythm track and play back the vocal track and hear the guitar track as well. He is using head phones so there is no bleed to the vocal track . . . he can be reached at if you have any questions( he doesn’t like to type that’s why I’m going as in between)Thanks

It’s a very bad idea to post active email addresses on the forum. We are a target of spammers and harvesters.

You should go into Audacity Preferences > Recording and turn off – deselect – Playthrough. Chances are good that’s what’s causing the multiple regenerated tracks.

Also, you should be recording a real sound device like Mic-In or a USB microphone, something you can touch and see, and not Stereo-Mix, What-U-Hear, or one of the other self-recording “fake” devices.


That was not checked, any other suggestions?

What equipment is he recording with? What sort of mic / sound card etc.
What settings in the Device Toolbar?

MXL 990 mic > Beringer mixer 24 bit stereo(usb) > Lexicon Alpha interface - usb connection > computer
MME - spkr usb audio - Lexicon Alpha in/out
Windows 7
Conexant Hi Definition Smart audio 221 sound card

As a test I had him take his lap top over and plug his set up into the lap top and he had separation so the problem is definitely in the software of that computer. All the setting appear to be the same in the two Audacity’s . . .

I think we solved the problem . . . I hope . . . I think it was a setting in Audacity for the speaker output. For some reason, there are two speaker settings, one was allowing him to hear through the head phones and the other did not. When he could hear it was blending the tracks, when he couldn’t, it was keeping them separate. I had him plug the head phones into the main speaker head phone jack instead of the mixer and changed the speaker setting and now he can hear and the tracks stay separate. Thanks for your help hopefully his problem does not come back