Tracks Overrecording


I was planning on recording a song. So I recorded a drum track, using mics. Then, when I want to record a second track (say guitar or bass),
the drum always overtracks the 2nd track, leaving me with a very messy sound.
How do I keep the tracks seperate, meaning listening to the drum while recording guitar, while keeping the 2 instruments seperate, leaving me with a drum track and a guitar track instead of a drum&guitar track?


Common problem.

Make sure Audacity > Preferences > Recording [ ] Playthrough is deselected.
Make sure in Audacity Preferences or the Recording Drop-Down that you’re recording a real device like your mixer, Line-In, Mic-In, USB Device, things you can touch, and not a “fake” device like WAV-Out, Stereo-Mix or What-U-Hear. Those last three route the computer output back to the input and cause double recording.

It’s easier to do wrong than you might think. Stereo-Mix is the service you use to record YouTube or other internet sound. That would be bad in this case.



Thanks alot, this helped great !