Track problem trying to digitize old r-r tapes

I have a bunch of old reel-to-reel tapes that I probably made or collected in the late 60s and 1970s. I was a low-income student then so the deck would not have been a good one. I want to digitize a few and toss all the tapes.

For playback I rented a used Pioneer deck from a local audio shop. But immediately I ran into the problem of a couple tapes having different music on separate tracks, and no way to isolate the tracks.

I thought I would cleverly bypass this problem by recording anyway and saving them off separately afterward, but Audacity put both tracks into one file though I clearly see the two different recordings. I just can’t select them one at a time. Oh bleep. I’m used to two separate stereo tracks which I can delete one at a time, but not in this instance.

Is there a way to deal with this?

Windows 7, Audacity 2.1.0

There’s one song on the left and another on the right?

If that’s the case, you CAN separate them -

There is a little drop-down arrow to the left of the waveform. If you click that you’ll see an option to Split Stereo Track or Split Stereo To Mono. From there you can edit the channels independently.

Then, probably the easiest thing to do is delete one track (after previously backing-up so you don’t “permanently” loose it) and then export the remaining track as mono. There’s a little ‘X’ further to the left of the drop-down arrow and to the left of the file name, and that will delete the track.

BRILLIANT! Worked like a charm! I never paid attention to that little drop-down. Thanks a million.

For the upcoming 2.2.0 release we’ve tried to make it mor noticeable by highlighting it when you hover the cursor over it - indicating that you can “do stuff” with it.

Several other buttons and interface elements have also had mouseover highlights added fo 2.2.0.