Track names don't show after saving

Using Windows Vista 32bit. Installed Audacity from .exe installer.

When I label the tracks individually after recording a cassette tape, the tracks don’t appear in my Documents folder. Only the recording appears. I’d like to have the named tracks showing when I burn the recording to a CD. The first one I’ve done just burned as 1 file. Although the entire recording burned ok, it didn’t name the tracks individually. Hope I’m making sense, as I’m new to all this? I’m using CD-R 80mins blank CDs, but not sure if that’s the correct ones to use either?

I recorded the tapes using a Zennox USB Cassette Player/Digital Converter connected to the computer via a USB cable. The actual recording part seems to be ok, it’s just the naming of the tracks when burning I’m having trouble with. Hope someone can help? Thanks.


You need to be using Export Multiple and not just plain Export.

See the following two tutorials from the manual:


Hi Waxcylinder,
Thanks for the links to Audacity help. I followed the instructions about splitting a recording into separate tracks, and think it went ok? Saved it all to my Documents folder. It appeared twice – one as an ordinary folder with the name of the tape followed by ‘-data’, and one as a music icon with the name of the tape followed by ‘.aup’.

I dragged and dropped that one first into the Burn area of Windows Media Player, and nothing happened. Did the same with the ‘-data’ one next. It appeared in the Burn list as a load of strange looking numbers, e.g., e0002af and similar – far more than the number of tracks on the tape. I had expected to see the names of the tracks I had saved, but there was no sign of them!

All these numbers had little ‘Information’ icons to the left of them, and when I clicked on one it said “Change Format To Data Disc” which I thought was a bit strange as it’s an Audio recording? I clicked on the little arrow under ‘Burn’ and where it was checked ‘Audio CD’ I changed it to ‘Data CD or DVD’. All the Info icons disappeared. Before this, the ‘Start Burn’ button was greyed out, but now it was ready to go. I clicked it and it did actually burn the CD – still no names though, only numbers. When it finished, I tried it in my stereo system. Not a peep out of it?! The seconds were were being counted as if it was playing, but not a sound came out of it?

No idea what’s gone wrong now? If you do, I’d be grateful for your help again? Thanks.

What you’re looking at is the Audacity Project - see:

In the Export Multiple you should have exported a set of .WAV files defined by the label positions - the export dialog will have let you specify where these were to be exported to (and you can change that). Look at the “Export Location” filed in this sample dialog box:


Hi Waxcylinder,
I did the Export Multiple part as per the instructions in the link. I even saw the individually named tracks being exported and saw the full list of named tracks when it finished, then clicked ‘OK’. As far as I can see I’ve done everything right. But when I got the file into the burn list it was numbers instead of names, and it did burn to the CD, but it still wouldn’t play on my CD player?


Standard CDs do not have named tracks. Commercial CDs may appear to have named tracks when playing in Windows Media Player, but WMP can look up the names for commercial CDs from an on-line database.

Windows Media Player is not a good CD burning program. By default it creates CDs that will not play on most standard CD players. To create a CD that will play in normal CD players you need to specify that you want an audio CD (not a “data CD”). Personally I prefer to use CDBurnerXP for making CDs on Windows (it’s free).

There’s a full set of tutorials about making CDs here: