Track Contros on Stereo Tracks

Can someone tell me why strereo tracks have no gain slider? Pan ( l to r) is obvious. But why no gain slider?


They certainly do - look at the slider above the pan slider.

See this page in the manual:

Personally I think it would improve the GUI a little if the sliders wre labelled “gain” and “pan”

You may like to try the Mixer, availabel from View > Mixer Board…


Tip: clicking once on any of the slider controls shows their current setting - double-clicking on them enables numerical input for finer control



I just checked, and things get weird.

For some reason my existing tracks don’t have those sliders. If I add a track (mono or stereo) it’ll have the sliders. But Ican’t figure out how to see them on my existing tracks.

Can you tell me if I’ve just got some weird view setting selected?


You’ve probably made the tracks too small, drag on the bottom edge to enlarge them.

That’s why you may find the Mixer more useful



Thanks. That’s it.

I’d tried grabbing the bottom of the track control panel, but that won’t stretch things out (which makes sense actually). Grabbing the track itself and dragging down turned the trick.

Thanks again.