Total shambles

I have set up system 2.0.6 for Windows 8. When opening from desk-top I get a full screen - cant reduce it. I press “record” curser flies across screen, no sign of recording. I have rebooted and re-installed but no change. What has happened and how do I restore system please.

Is this the same setup as you were using here:
What’s changed?

I do not know. I ran the set-up from the disc 1.3. x beta (old format). I updated via help page then tried to record but no indication of recording. Cursor races along clocking up hours. I cant see any reset facility or delete recording in any menu bar and hoped uninstall would have cleared it.

We don’t make Audacity on a disk, just the downloadable version., but also 1.3.x beta is not version 2.0.6 :confused:

Audacity 2.0.6 can be downloaded here: Audacity ® | Download for Windows

Uninstall any old versions of Audacity, then download the “installer (exe)” version from the above link.
When installing Audacity 2.0.6, look for the option to reset preferences, and select (enable) that option.
When you first start Audacity 2.0.6, confirm that you wish to reset preferences.

If you are recording from a USB turntable, ensure that the turntable is connected to the computer and turned on before you launch Audacity.

Sorry to be a total pain, but have followed your instructions - uninstalled - installed via link but nowhere was there an invitation to reset preferences. Clicked finish and back to full screen and problem as reported. I cannot get rid of this screen.

If you run the “Recommended Installer” Audacity 2.0.6 installer (.exe file, 22.9 MB, including help files), then there IS an option to reset preferences. Try it again and carefully read each screen during the installation process.

Ensure that you have removed all previous versions of Audacity before you run the installer.

No-one here knows what you mean. Please attach an image of the full screen. Please see here for how to attach files: