Tone Generated during recording - how to eliminate?

Hello. I’m new to Audacity. I’m trying to use Audacity to convert vinyl to digital.

My problem is that when I press the record button, Audacity generates a -46db tone and I can’t figure out how to get rid of it. I’m using Audacity 2.4.1 on a Mid2011 Apple MacMini 2.3GHz i5 with OSX10.13.6 High Sierra and 16GB memory. This is connected via USB to a Griffin PowerWave DAC and from there connected to a Numark PPD1775A mixer and Technics SL-1200Mk2 turntable. The signal path is clean and silent but the moment I click the record button, the tone starts and it’s getting irritating. I could remove it with Noise Reduction but can I eliminate it altogether?

To compare, I downloaded Audacity 2.4.1 onto my laptop - Apple MacBookAir Mid-2013 1.3GHz i5 4GB memory, running OSX10.14.6 Mojave. I connected the DAC via USB and the signal path is clean and silent. Click on the Record button and silence: no tone. The tone that was present on the MacMini is not present when recording on the MBAir.

Has anyone experienced this problem before? I would prefer to use the MacMini for this since it is connected to the drives that hold all the music.


Audacity generates a -46db tone

Audacity doesn’t do anything to the record sound. So something is making that noise ahead of Audacity.

Post some of it here on the forum.

You can have oddball USB problems, but generally not on Macs.


I’m on my third Mini. That’s my office machine. I’m typing on it.

I did notice an apparent hierarchy in the USB connections on the back. I don’t think they’re all the same. Can you change the USB cable and/or move the connection to one end or the other of the row of connections?

This is all assuming it’s a USB related noise. Like I said, it’s pretty unusual to get this noise on Macs.



Thanks for your thoughts. They helped me take a new approach to this. I think I’ve discovered the problem.

The Numark PPD DM1775A is a four-channel stereo mixer. On Channels 1 & 2, I’ve got the Technics turntables connected but channel 3 has the audio from the MacMini. I kept trying different connection swap outs but the tone was always there - even with the mixer turned off and unplugged from the power source. Finally, I disconnected the audio out from the MacMini and the tone disappeared.

Looks like the tone is being generated from some sort of feedback loop. However, I can switch Channel 3 “off” by both pulling the slider down and selecting a different source. In either of those, the tone persisted. Only when I physically severed the connection did the tone stop.

This is a bit of a PITA since the 1775A is the only mixer I currently have connected to my monitor speakers. In order to make clean sound, I’ll have to disconnect the audio out from the MacMini while recording. Looks like I’ll have to bring in a separate mixer that I can feed both the Numark and the MacMini into so I can hear the audio.