Hello everyone,

When I start to record the timeline doesn’t move and it says TIMELINE ACTIONS DISABLED DURING RECORDING.

I have looked at settings and can’t work out how to get rid off this. I’m using 2.1.3 on Windows 10.

Many thanks :slight_smile:

“Timeline actions” are things such as “Timeline Quick Play” (http://manual.audacityteam.org/man/timeline.html#tqp) and the Timeline right-click menu. These actions are disabled during recording so as to prevent accidentally aborting the recording.

Audacity 2.3.0 was working perfectly until this just started happening.

Clicking on the mic level monitor area won’t bring up my mic level. It usually shows a little action.
If I try to record, it stops right after starting. On the Timeline, a red arrow (triangle) shows at the far left (past ‘0’). It’s tooltip says: ‘Click to pin’, …and another red arrow shows at the ‘0.0’ spot on the timeline with the tooltip: ‘Timeline actions disabled during recording’.
I’ve tried various Project rates, etc., and nothing helps.
Is Win 10 Home scewing with me …AGAIN?

With Windows 10 and Audacity 2.3.1 I also now have a red triangle on the timeline with “Timeline actions disabled during recording” and unable to record. Having read the forum on others with this problem I still can’t find a fix. As far as I know I have checked everything but no luck. This program has been working well for years with no problem and after hours/days of trying to fix it I am losing patience. PLEASE HELP.

I am having the same problem. audacity is frozen with those two little red triangles. ,
EDIT: Audacity freezes and doe not record when I click the ‘record’ button. Using 2.3.0 version in windows 10. thered triangle that appears in the time line has noted “timeline actions disabled during recording”. It does nothing, just sits there.

I have used audacity for years and recorded thousands of hours of audiobooks with it over those years; great app. But now, for no apparent reason, it just freezes and refuses to do anything. Clicking on the ‘stop recording’ button causes the red triangles to go away and it looks normal again, but as soon as I try to record, dat’s it! nothing doing.

While typing this, audacity suddnly decided to start recording like normal. But this is happening more and more frequently and it stays that way for at lest 12 hours at a time. Then changes with me doing nothing at all.

Please tell me what I have done wrong to make this happen (no doubt is is me) and how to keep it from happening in the future. thanks. Until help arrives I am dead in the water.

Windows 10.latest (3 Oct 2020), Audacity 2.1.2

I’ve used Audacity with success over the years for simple recordings, but today I wanted to try multi-tracking. Thought I’d understood what to do, but I keep getting this little red triangle (‘timeline actions disabled during recording’) over the timeline for the second track and nothing happening. Have been trying all afternoon, I think after one power-down restart it may have looked to be working, but after I’d tried checking that with some simple test inputs it was back to not working again.

Is there something that’s broken it in
a) my set-up (RODE USB mic, everything else as standard)
b) what I’ve done to try driving it

  1. set up to allow replay and record over
  2. select Rode mic
  3. select mono input
  4. try to establish and correct for latency (set up click track, try changing latency and offset inputs)

Hello, thanks for this Help facility, on searching further I seem to have found the solution, which was to set the rate in Audacity to 48000, which now matches that elsewhere in the PC (Windows) setup for the Mic and playback…

From Re: unable to listen to track while recording by steve » Thu Sep 10, 2020 12:32 pm

"There are three “sample rate” settings that should all be the same:

In the Recording tab of the Windows Sound control panel
In the Playback tab of the Windows Sound control panel
Audacity’s “Project Rate” … "

That is unrelated to the problem of it not recording. See my first reply in this topic for an explanation of what this message means: TIMELINE ACTIONS DISABLED DURING RECORDING - #2 by steve

I assume that you mean that Audacity goes into recording mode, but the cursor does not start moving (stuck at the start of the track).
There are several reasons why this may happen.
Check in the “Transport menu > Transport options” that:

  • Sound Activated Recording = off (not selected)
  • Pinned play / record head = off
  • Overdub = on (selected)
  • Software playthrough = off

Yes, that’s the next thing I was going to suggest (your post arrived just as I was posting :wink:

…Still broken…

Ok, so after that it worked just once, while I was testing the correction for latency, and now it’s back to not working at all, with the same symptoms. Red triangle at the start of the timeline, no motion, nothing recording… Have tried just about everything in the menus but I’m always getting the red triangle in the time bar and nothing recording… Help! Ahah! I see you’ve sent me some suggestions- thanks for these… so…

Sound Activated Recording = off (not selected) (OK)
Pinned play / record head = off (erm, can’t find this… Timeline right-click context menu at https://manual.audacityteam.org/man/timeline.html seems to show it but I only ever get a bottom option in this menu that says “Lock play region” (No pinning option ever seems to be there))
Overdub = on (selected) (OK)
Software playthrough = off (OK)

Still no joy… can’t see what I could have done after that first bit of OK working that it’s now just not recording anything - Reboot?

Check again that these three sample rates are the same.

Yes, I’d checked the rates, thanks…
Control Panel\Hardware and Sound

Recording> Select device>Properties\ Microphone properties \ 2 Ch, 16bit, Advanced 48000 Hz
Playback> Select device>Properties\Speaker properties \ 2 Ch, 16bit, Advanced 48000 Hz
Audacity Project Rate 48000 Hz

Still not sure about the Pinned play / record head…

Time for a power-down and reboot, and I’ll (check all the settings before trying again and) report back again tomorrow…

So… the power-down re-boot seems to have set us up OK, and- having adjusted the latency value- I think we’re now in business to try some multi-track recordings. Interestingly, although in the Windows settings the mic and speakers are unchanged (at 48kHz), the Project rate has come up as 44100 Hz, BUT I’m leaving well alone as it’s worked so far (for generating the click track, playing it back and recording it in order to check the latency value- which may have come down by a few ms overnight)… and it has now also worked for recording and overlaying a stack of vocal tracks etc.- many thanks for providing the facility.

On main screen we have:
Speakers (Realtek),

Overdub selected
S/w playthrough not selected
Latency: A to B 130ms
Correction -196ms
SAR not selected

Transport: Overdub selected

Trivial Comment: the ‘effect’ menu is so tall it overspills and hides the ‘Analyze’ tab to its right, which involved a bit more mousing around to get rid of the menu and allow access to the ‘Analyze’ tab when I was hunting through the menus for anything that might have been messing things up. Not such a nuisance now that that period of ‘hunting’ is over!