Time shift and copy and paste problems 3.4

Hello, I’m trying to move 1 track using time shift, but when I move it, all of the tracks move with it. I’ve tried to cut and paste / copy and paste but the same thing happens. How do I apply time shift to a single track please?

You probably have sync lock enabled. You can disable it via Tracks → Keep tracks synchronized (Sync-lock)

Thanks so much. That solved it.

This topic was automatically closed after 30 days. New replies are no longer allowed.