Time problems transferring from 4 track cassette

Hello, and thanks for considering my problem. I am transferring audio from a 4-track cassette recorder. I am using an Alesis Multimix8 USB mixer as an interface to my laptop. I am using a brand new Toshiba Satellite with Windows 8. It has 6 GB of RAM. The Audacity version I believe is 2.03. I downloaded it into my laptop across Christmas.

The problem I’m experiencing is, can’t think of a one word description, so lets call it a delay of sorts between tracks. I bring trk 1 from the 4 trk thru the mixer, eq it like I want it, and bring it into Audacity. No problem. Next, I bring trk 2 in the system in the same manner. Record the track. I then use the ↔ tool to align the exact starting position of the two tracks. However, at the end of the song, one track finishes slightly ahead (or behind) the other. I have tried to align the end of the song, cuing on the last hit of the song, then the beginning doesn’t line up. I did a song a few weeks back, using the exact same setup, and everything time wise worked out fine. So now I’m scratching my head and trying to figure why. I was hoping the mixer I bought would allow me to transfer tracks into Audacity in a multi-track fashion. But it’s ok. I can lay them in one at a time. I can then mix them and manipulate them as I see fit, rather than in a real time scenario.

Any ideas or recommendations on how to solve this issue? I have used Audacity in one form or another for years and love it. Never experienced any problems like this before. Any information would be most welcomed and appreciated.


It sounds like the speed is drifting slightly.
People often expect that digital recordings will be bang on the right tempo, but sadly that is often not the case. Cheap on-board sound cards will often drift in their recording and playback speeds, though better devices such as your Alesis should keep pretty good time, so my guess is that if the speed is drifting noticeably over a period of just a few minutes, the problem is more likely to be due to the cassette player speed drifting rather than the digital side.

Check that the pinch roller in the cassette player is clean (kits are available for cleaning these, though a little alcohol on a cotton bud will often do the trick, but take care not to get alcohol onto plastic case parts as the plastic could melt.)
Try carefully winding the cassette through from end to end a couple of times to ensure that the tape is not sticking or too tight. The best way (but tedious) is to wind the cassette through by hand to ensure that it is wound evenly and not too tight.

If it is impossible to get the tracks to synchronise all the way through. a tiny bit of “Change Speed” effect applied to sections of one track can be used to pull the timing back in-synch.

Yes, its very possible that the 4 track could use some TLC. I bought it off of Ebay, and this is the first chance I’ve had to really work with it. It is a Yamaha MT4X, which is the same model I had for years and recorded the bulk of my 4 track library on. It sadly did not last the test of time. So I bought another one to try and salvage my library before nothing was available to play the tapes on. I thought about using the change speed option, and have no problem doing that. It is time consuming, but then again, nothing is fast or quick about trying to create the best possible project that you can. Was hoping for a setting change or a quick fix. Thanks for your time and advice.

You don’t really want alcohol on the rubber pinch wheel either - just the metal roller.

The Wiki has some useful stuff on cassette deck maintenace etc: http://wiki.audacityteam.org/wiki/Recording_from_Cassette