Thin tinny recorded sound

I’m trying to record music streaming on my computer with Windows 10 and a Realtek sound card. I’ve read all the forums I can find and tutorials but I still can’t solve what seems to be a common problem…the recorded sound is much thinner and tinny compared to the streaming sound. The Mic is disabled and Stereo Mix is enabled with the level adjusted to 80 (I’ve tried all different levels), I can watch the sound bars on the Stereo Mix when I’m recording, so it appears that the sound is going through that path. I have tried every combination of Audio Host and Recording device and it all sounds the same. My Audio Host choices are MME, Windows Direct Sound & WASAPI. My Recording Device choices are Speakers (loopback), Stereo Mix and Primary Sound Capture Driver. What am I missing??

Do you have built-in microphone and do you know where it is? Mine is just left of the left-hand shift key.

Do a test recording and tap the area around the microphone. It is intended you not hear anything. If you do, somehow, you’re recording the microphone instead of the Stereo-Mix pathway.

There’s another possibility, too. You may be recording more than one pathway. Do you have Skype or other chat program running in the background?


I do have a built in mic in the same place as yours. I tried the tapping trick and it did not pick up anything on the recording. I figured with the mic disabled on the recording devices in the sound menu it should not pick anything up. I do not have Skype or any other programs running in the background.

Windows will occasionally try to help you by applying echo management and noise cancellation automatically in the background. If you’re processing music, the processing will try to suppress it.

I know you don’t have this exact problem, but this is where to find the adjustments.


Thanks for your help. I’m starting to think it is something with Microsoft and streaming sources to keep you from making good copies of music. Audacity works fine from other “line” sources.