The program crashes when I type labels while recording+

CTRL+M works fine for inserting point labels in real time while recording per the instructions, but Audacity flickers and then crashes when I type a label during recording, even though I’ve enabled that function in preferences.
I thought it might be an issue with memory, but it shouldn’t be. I’m running Parallels on a Macbook Pro with plenty of available memory. I tried reducing the sampling rate, but got the same result.
Thanks in advance for any suggestions.

WIndows guy here.

I use Ctrl+M frequently while playing and it seems to work “fairly” well. I say that as there are a few glitches - I can’t use Ctrl+C to copy in labels, for example. The logic that allows typing during recording bypasses some of the standard OS keyboard handlers. If you are using Parallels, this could contribute to the issue.

The developers are currently rewriting all of the OS interface software as they migrate from wxWidgets to QT, and are unlikely to address any keyboard glitches until after that project is completed. They are hopeful the migration will eliminate all of these problems.

This topic was automatically closed after 30 days. New replies are no longer allowed.