The peak is always flattened

Hello All,
I use TASCAM US-366 to record, but the peak is always flattened.
Change the volume of Mic doesn’t effect the recording.
How could I make it not flattened?

OS: Windows 10
Audacity Version: 2.1.3
Recording Equipment: TASCAM US-366

By the way, use TASCAM US-366 with MAC Audacity Version can’t find this problem.

You appear to be overloading something somewhere.
Where is the input signal into the TASCAM coming from?

Sample width : 24bits
Sample rate: 48 kHz
Sample Clock Source: Digital Input
Digital Input : Coaxial
Digital Input Status: valid 48 kHz
I/O select: Input
Mode : Stereo Mix

What goes into the TASCAM US-366? Where does that strange triangular waveform originate?

What goes into the TASCAM US-366? ← TV SPDIF audio digital signal
Where does that strange triangular waveform originate? ← That is a test pattern to test Aggregate Reset and Play Latency.
We use TASCAM US-366 with Audacity MAC version, and the peak is not flattened.
Should we change the Preferences of Audacity Windows version?

Edit > Preferences
In Audacity, change the ‘Project Rate (Hz)’ to 48000. This setting is located in the bottom left corner of the application.
In Audacity, change the input to the SPDIF endpoint from the pull-down menu on the right of the microphone icon in the upper right side of the application.
In Audacity, open the Preferences (Edit > Preferences > Spectrograms) and enter the following values:
‘Window size’ set to 4096
‘Window type’ set to Hanning
‘Minimum Frequency (Hz)’ set to 0
‘Maximum Frequency (Hz)’ set to 24000
‘Gain (dB)’ set to 0
‘Range (dB)’ set to 96
‘Frequency gain (dB/dec)’ set to 0

Mode : Stereo Mix

That could be the issue. Try recording directly from the digital input or the microphones.

Mode : Stereo Mix
Use same mode in audacity MAC version is OK, but in windows version is flattened.

Mac does not have “Stereo Mix”.

Hi Steve,
TASCAM US-366 only has two Mode: Multi-track / Stereo Mix and it can’t disable.
Usually we use Multi-track mode for MAC, and Stereo Mix for Windows.
Multi-track mode for MAC is normal.
Stereo Mix for Windows has peak flattened problem.
We also try that Multi-track mode for Windows can’t get waveform.

So that’s a setting on the TASCAM US-366 ?

This is just a guess/hypothesis…

There is a similar common issue when recording in mono with a stereo (2-input) interface while only using one channel. (See the [u]Audacity FAQ[/u].)

It’s “leaving room” for the unused inputs/channel(s).

I believe this is a driver feature. …Mixing is done by summing, so it’s normal to reduce the level before or after mixing (it’s more of an average or weighted-average than a simple sum). The idea is that you can run all of the channels at 0dB (“100%”) without clipping the summed-mixed output. However, if you are not using all of the channels you can get clipping of one or more input channels with total mix below 0dB. This doesn’t happen with an analog mixer because every channel has plenty of headroom. But with digital, the ADC in every channel is hard-limited to 0dB.