The idiot strikes again

So I’ve moved on to attempting to record some messages from my iPhone. I purchased the cable, seem to have it correct connected to my PC (into the microphone, not the headphone, although I’ve tried both just to be certain), and yet again I’m not making a connection. I hit record on Audacity, and play on the iPhone message, and they just aren’t connecting. I have Speaker/Headphones and Integrated Microphone Array selected. What am I doing incorrectly this time? Thanks!


If the microphone is your only input you will have to use that.

Do you see “error opening sound device - check the input device settings and sample rate”? If so, try 44100 Hz project rate bottom left of Audacity.

Are you recording a flat line? Did you connect the cable to headphones of iPhone then turn the volume up on the iPhone?

Does the cable pass the recording if you connect something else to it?

Are you still on Windows 7 Home Premium?


Hello Gale, thanks for responding. The cable is fully functional. The iphone volume is up, and I’ve tried it both with speaker on and off. Audacity is running fine it seems. It just doesn’t seem to recognize that it’s being communicated with, like Audacity doesn’t recognize that a recording is being run to the PC. Any other ideas?

Thanks again,


Did you test that by connecting some other sound source to it?

Have you opened Audacity’s Device Toolbar and chosen the mic input you are connecting to as Input Device (second box in Device Toolbar)?

Have you turned the input slider up in Audacity (by the mic symbol)?