The final volume level trouble.

Hey to all.
SW: Audacity-1.3.12 on Fedora 13 via the jack server.
HW: Compaq Evo d510, IP4 2GHz, 1.2GB RAM, 80GB 7200rpm HDD, Intel AC ‘97 integrated SND card.
I use audacity to mix wav data dumped from midi tracks to create a song prototype to jam/improvise into … The HW handles recording well as far as the even input data stream flow :slight_smile: Other things may come to discuss later.
One thing troubles me now. After recording and saving the project I edit the tracks. That is (in 90%) increasing the volume of drums to the limit and the rest of the tracks’ volume to my liking… Need to say that I do not allow clipping on any of the tracks.
Once I’m done exporting the project to an mp3 or an ogg file I found that the final volume level is quite lower than other mp3s from a different resource (a CD for instance).

The question is:

  1. Why is it so?
  2. What may be the limiting HW or SW part in my PC?

You might be looking for dynamic compression. What a dynamic compressor does is to amplify the quieter parts while keeping the louder parts below clipping. In other words it narrows the volume gap between loud and quiet parts. Audacity has a dynamic compressor in the effects menu. There are more plugins you can download and add to audacity. Chris compressor is highly regarded among the users of this forum. It is downloadable as a plugin for audacity. If you search the forum you’ll find a lot of threads about it.

Most CDs are artificially loud - see here:

Hi there,

I have the problem that after I export to mp3 the sound goes crazy, turning my speak up and down.
Can I change the settings? Would it help to download the Chris compressor? Or could it be me, that have made a mistake by using “normalizer”???

I hope you can help asap.

Thank you very much

If the sound becomes only becomes “crazy” after exporting as MP3 then that could be due to the MP3 bit-rate being set too low, see here … MP3 Export garbled

I have the same problem.
I normalized the file (-0.5 dB) and export it.
When I open it again, the volume level is reduced to -25 dB.

This happens with all formats (mp3, wav, etc.)

I really don’t understand, what is going on.

Any ideas.

Thanks for the helpö.


Check that the track Gain slider is set to zero before you export

thank you!
You saved my day.