Technical noob

Hi guys,

I’m a genuin noob for as far as i know. So i’m here to ask for help since my audacity stopt with recording. It worked form the get go but as from today i’m nog able to record any audio. I retrived the log-file and was hoping someone can help me out. :confused:
log1.txt (2.32 KB)

What are you trying to record from? The microphone built into your laptop? From streaming audio? Something else?

…What are you trying to do and what’s happening?

(I’m not sure if the log file relates to your problems. i.e. FFMPEG has nothing to with recording.)

So thank you for asking,

I’m recording from an audio interface model behringer u-phoria umc404HD. I normaly use it with 2 input xlr microphone’s. Wat happend first yesterday was the following. I recorded an intro for my podcast, next i tried to extract the file as an MP3 this didn’t workout. I constantly got a window’s error like you see in the first logfile. after i rebooted my laptop i’m not able to record anything. From the moment i hit the record button the audiotrack jump’s to 0.0 sec’s and stays there for 3 minutes like in picture 1, after 3 minute’s he starts and loop’s a weird windows sound for 3,5 seconds and stops.

does this fit’s the bill to any problems known to you guys?

Kind regards for any help :slight_smile:.

audacity error.png
audacity error 2.png