Tapemonitor using Playtrough option

I want to listen to the real recorded audio on the active speakers of my desktop PC using Playtroug. (tapemonitor) But the line-in of the PC (bleu) is always active on the Line-out (green). So both direct and playtroug signals are mixed up! And during normal Audacity playback i hear the line-in source also while it is stil running.
Can Someone help me?

If I understand what you’re saying… Turn off Playthrough (“Audio Input Monitoring” on the current Audacity version) OR turn-off Windows Listen To This Device.

Thanks DVDdoug. I think it must be a windows related setting. Without having started Audacity, there is already a redirection to Line out. I am now looking in my sound settings from my IDT high definition menu.

PS. “Listen to this device” was not active.

This topic was automatically closed after 30 days. New replies are no longer allowed.