System Noise

My last laptop died so I have purchased a new Dell Inspiron 15 TGL 3000, using Windows 10, newest Audacity version downloaded on Monday. I plugged my Focusrite Scarlett Solo into the USB port and it recognized it right away with no problems. Am able to hear and get signal into Audacity with no problems. However there is noise in the system that I cannot find to eliminate it. I cannot hear it when just listening in my headphones, but when I record it shows up on the recording and sounds like low level white noise. When I monitor the input with Audacity it shows signal at -54 dbs. When I unplug the Solo the noise drops down out and the level on the meter goes down to where you would expect it to be. I have tried turning my Solo levels completely down and turning down the input record level on Audacity, just to see if it makes a difference, but it does not. I tried turning down the input volume on the operating system and still no difference. I tried different USB ports (there are 3 on the laptop) but no matter which one I plug in to the noise is there. I uninstalled/reinstalled the Solo driver but same result. Are there any Audacity settings I need to check that may be the culprit? Any suggestions would be appreciated. Thank you in advance.

There is always some noise from a preamp but -54dB is “too much”.

When I unplug the Solo the noise drops down out and the level on the meter goes down to where you would expect it to be.

Hmmm… It shouldn’t be working at all when you unplug the USB interface… Did you select the Focusrite as your [u]Recording Device[/u]?

Yes, when I have the Solo plugged in I am selecting it for input and output. When I am unplugging the USB cable from the laptop the noise on the meter goes away. Even when the Solo is plugged in, if I change the input selection to the internal microphone the noise goes away. I know the noise is being caused by the Solo but it doesn’t make sense that there is still noise even if I turn down the output of the Solo and the input level to Audacity.

Is it a 3rd gen Solo? If so, have you installed Focusrite Control?

EDIT: Sorry, just seen you mentioned that. Ignore.

The most common problem (in this situation) is noise getting-into the interface’s analog electronics from the computer’s USB power supply. But that’s usually more of a high-pitch “whine” than hiss. A powered USB hub (a hub with its own separate power supply) might help and/or if you have another computer you can try it.