Super USB Cassette Capture do not record - SOLVED

I recently bought Super USB Cassette Capture and I did everything what Manual PDF told me to do. When I press play and then start monitoring. In the monitoring, it doesn’t show anything, but my computer recognised Microphone Array device (USB PnP audio) and I did some tests: I changed the sample rate and the host, but it still shows me the message: Error opening sound device. Please change the audio host, recording device and the project sample rate. By the way, my operating system is Windows 10 and I have Audacity 2.2.2 . What should I do?
Capture.JPG

but my computer recognised Microphone Array device (USB PnP audio) and I did some tests: I

Are you talking about the Windows settings or did you also select the USB device as your [u]Audacity Recording Device[/u]?

For some troubleshooting hints see [u]Error Opening Audio Device[/u]

I recently bought Super USB Cassette Capture and I did everything what Manual PDF told me to do.

The Audacity manual should be more help, but it’s (probably) more information to dig-through.



P.S.
Something else you can try - Turn on Windows [u]Listen To This Device[/u]. You hould be able to listen to the cassette player through the computer speakers without running any applications. That won’t fix your problem but it could give a clue… If that doesn’t work the cassette player might be defective or something might be “strange” with your Windows configuration.

BTW - If you have a desktop/tower computer with a regular soundcard you can make an analog connection from headphone-out on the cassette player into line-in on your soundcard (then you don’t need USB). That won’t work properly on a laptop that has only mic-in and headphone-out.

And, have you checked the cassette player’s headphone output? I assume it has a headphone connection?

I tried to record with this device on my father’s laptop (Windows 7) and it is worked perfectly , but on my (Windows 10) laptop, it doesn’t record anything.

That sounds like a common Windows 10 problem following the April 2018 Windows Update. See here for a possible solution: https://forum.audacityteam.org/viewtopic.php?f=46&t=100117

Thank you so much :slight_smile:. It works now. :slight_smile: :slight_smile: :slight_smile: :slight_smile: