Suddenly got error message

I -had- been using 1.3.? on my windows 7 HP PC 1454 for some time now with no problems. I went to use it just now and I got the Error message about sound device and project sample rate. I saw that the window to choose different option would not open. I decided I had a bad bug and uninstalled everything but the plugin I got for LAME. I downloaded 2.0.0 ( with the .exe installer) and tried again, as I had been able to use 1.3 ‘out of the box’, and I got the exact same message. I went to the FAQ and checked as much as I could. 44100 is in the list and everything else I looked at seemed to be ok.

Could one of my windows updates have messed things up? Thanks.

What window to choose different options would not open - do you mean when you right-click over the speaker icon by the system clock and choose playback or recording devices? Are there any input or output choices when you look in Audacity’s Device Toolbar ? If not, that explains the error.

You could try a System Restore back to a time when the sound device worked.

If that does not help, yes Windows update could have messed with the sound device drivers, or you may have sound drivers which are outdated or not made by the computer or motherboard manufacturer which can cause a problem at any time. For help with drivers, have a look at .