Sudden input death

I tried to record the sound from some old LPs tonight, using the exact same setup i used to record some old LPs last week. But tonight Audacity doesn’t detect the output of the turntable any more.

I’m on Vista ultimate. Control panel shows “line input” as working, and that is where I’ve got the Audacity input set.

Last week when I pressed the red button, I could see the wave form as it recorded, and I can still see it this week when I replay the tracks I recorded last week.

But no sign of input appears this week. Just an empty track path, no line, no nothing.

What have I done? Or not done?

There’ a lot of “stuff” between your vinly discs and the software in Audacity - and you haven’t really told us enough about it. Model numbers and details of connectivity are good.


Turntable is a denon 29F, hooked up via two phono jacks to the blue line-in socket at the rear of my custom made tower, with a gigabyte S series 2 motherboard and with a 1tb C drive running Windows Vista Ultimate with 4 gigs of ram.

intel core 2 duo cpu e8500 @3.16 gigahertz 2.83 gigahertz
32 bit operating system

nVidia gforce 9800

And it worked perfectly a day earlier.

Now however, even if I get the Audacity problem straightened out, the turntable was disabled when I turned it on its side to see what the model number could be.

I tried to make it work again with when the turntable was still running by clicking on the import audio tab, but still no go.

Everything else is still working, as I was able to download an mp3 file from itunes with virtually no trouble at all.

Audacity reigns!

tony g

Then this is puzzling - normally it’s the connection of external USB device (TT or soundcard)n that yields thsi sort of errant behaviour.

Do you have any other device that you can connect to the line-in on your tower - a tape deck or an iPod say - and try recording from that.

Sorry to hear the TT has gone phut - what is the nature of the problem? BTW in the time when Audacity wouldn’t record from the TT and the TT was still working, did you by any chance try testing the TT fed into an amp/speakers? And if so did it work?


Thanks WC. Question is now moot till i can figure out how to thread the belt on the TT. I don’t know about testing the input from the TT but I did check it in control panel and it was alive. BTW, Audacity records MP3 conversions beautifully from iTunes, and I got them into my Soundslides program with no difficulty whatsoever.

BTW 2, do you have any opinion on SoundSlides? I get the impression its the best such program out there, but I’m often a few steps behind the play.


Normally this is done by removing the rubber mat. You should find a couple of holes which will help you lift the platter off it’s spindle (carefully!). Ensure that the belt is seated properly on the driving rim. Replace (carefully!) the platter back on its spindle. Rotate the platter till one of the hols is adjacent to the driving capstan spindle and gently lift the belt from the rim at tha point and stretch ith (carefully!) over the capstan. Avoid getting grease, e.g. from your fingers on the belt, the driving rim or the capstan. And do avoid over-stretching the belt. I tried to look at the manual for your TT on the Denon website - but it is delivering a damaged document to my Adobe reader, so it will not open.

Sorry, I’ve no experience of this package.


ok, now, i got the turntable fixed… and i think i know what is wrong. the pause button won’t release. I get a long strip for the recording to start, and i hit record but nothing happens.
i can play the stuff that I previously recorded from lp’s, but nothing wants to record. i uninstalled and reinstalled the beta 1.3. nothing changed. i checked the connection to the turntable and it seems in order, nothing pulled out. i re-did the audio i/o from the previous instructions. i tried to increase the gain, but no response.