Stuck recording level

I installed 3.3.0 and I have no longer any control of recording level slider. It does not move at all. I was using 3.2.0 and had that control and was using 70%. I am not aware of any changes to DEVICES etc. in Auadacity or Windows(10). I tried going back to earlier version and now the problem is in ANY version. I need input control because I am inputting from analog turntable through a standalone pre-amp with no output control.

How to proceed?

Plugged-into what? Usually you can control the recording level on the line-input on a regular soundcard in a desktop/tower computer.

But most USB devices cannot be controlled from the computer.

Is the level too low or too high? Too low is usually OK and you can use the Amplify effect after recording, unless it’s way to low.

If the signal is too hot and you’re clipping the analog-to-digital converter, you can’t fix the distortion by reducing the digital level later. You need to control the **analog **level before it’s digitized.

I am using a Soundblaster audio card. The input from the preamp/truntable is content dependent and needs adjusting often. I had the Audacity recording level control working previously.

Aha! fixed it! Some how the HOST setting was changed from WASAPI to WIndowsDirectSound. Changing back to WASAPI gets me control again.

THanks for responding!

This topic was automatically closed after 30 days. New replies are no longer allowed.