Streaming audio recording issue in spite of all set 'right'

I’m set up with Wasapi and speaker (realtek) (loopback), but the recording doesn’t start. The recording timeline shows up, but there’s nothing being recorded. The timeline top arrows are marked red. Tried various combos with MME and Windows direct sound, but the only source that works is the microphone on any of the hosts.
Any help please, anyone?

Is sound coming-out of the soundcard?

WASAPI won’t work when there is no audio “stream” so playback has to start first. It can record a silent stream but it won’t start (or it will stop/pause) when there is no stream.

Thanks for responding! I have now dared to NOT follow Audacity user guidance, and selected my earphones as the input device, not the Speaker Realtek etc , as earlier. To my surprise that worked. So: Wasapi - headset as input channel - mono or stereo according to the source setup - speakers = headphones (or whatever it seems).
What a joy to figure it out after so much fiddling around!!
Again, thanks for your time and effort with even such basic stuff. Have a great day!
Regards from Norway

This topic was automatically closed after 30 days. New replies are no longer allowed.