Strange sound

I am on MacOS 10.11.6, using Audacity 2.1.3, downloaded as .dmg. Sound is transported from my device into Audacity, but not the right sound, just a strange noise, indicating that the sound is compromised somewhere en route.
Long story: I bought a simple Cassette to MP3 converter two years ago and back then managed to transfer some old cassette tapes successfully into Audacity and from there into iTunes. Since then, the converter has been unused until yesterday when I picked it up again and couldn’t make it work properly. The cassette player works as it should, i e I can listen to cassettes on it, using earphones plugged directly into the player. In Audacity, however, I just get this rather unpleasant noise. Since the noise somehow follows what is played on the cassette (when the cassette player is silent, Audacity is silent), I draw the conclusion that the sound is somehow being distorted somewhere in the process or that Audacity or my computer is not interpreting the signal from the player correctly. Since I used the player last time, I have upgraded my OS, so I started by upgrading Audacity (from 2.0), but that didn’t change anything. Looking through the Audacity trouble-shooting pages, the only possible solution I could find, was that the cord between the player and the computer might be malfunctioning. This sounds strange since the player and the cord have been absolutely untouched for the last two years, so before rushing off to buy a new cord, I thought I’d ask here if there could be anything else I could try. I have changed a few of the settings in Audacity randomly, such as sampling format and sampling frequency, but with no success. In fact, most settings can not be changed at all.
Thankful for any hints and help, Henrik Hall, Sweden

You should understand the simple “converter”, if cheap, will be just that - cheap junk. Many of these are supplied with USB cables that don’t work in the first place or fail after a few uses. It is not an Audacity issue.

You could also try rebooting the Mac.

If your Mac has a stereo Line In, you could connect from the headphones out of the converter to the Line In of the Mac using a stereo TRS to stereo TRS cable, then set Audacity to record from LIne In. This bypasses the USB connection.


Thanks! Will try that. Might be worth buying a new cable after all.

This is the cable.

And the connection is the one on the left.

Circle with two black arrows. That’s the only connection that works. There was a brief product time when the tiny 13" Mac Book Pro had one socket and you could steer it to record stereo or play stereo in System Preferences.

That’s been a while and I think the Mini is the only one left with a dedicated Stereo Line-In. Take a look.


Thanks! I am really glad for your help, since the manual for the cassette player is not half as helpful as you are. We have a couple of older Macs in the family which are still running, so one of them will surely work!

Before rushing out to buy new cables, I tried one more thing: an older computer. It worked! Obviously there was nothing wrong with my cable (or any of the other cables of the same kind which I found in the house and which didn’t work on my newer computer either), nor with the USB port. True, using another type of cable and port could potentially have produced an even better result, but I am not chasing best quality here, I just want the basic function. And I got it on a computer running MacOS 10.5.8 with Audacity 2.1.1. To me that sounds like a compatibility problem. What do you think? It is a known fact that Audacity does not work with Sierra (10.12). Perhaps Capitan (10.11) should be added to that list?

The known problems with Audacity on Sierra have nothing to do with audio recording. See:

No. How long was it since you rebooted the Mac running 10.11? Are you connected into an empty USB port on this computer? Have you tried a different USB port? Have you turned off Wi-Fi? If the computer uses a battery, have you switched to battery power?

A possible proof of an Audacity problem would be to record to GarageBand under the exact same circumstances and not find the strange noise. You have not attached a sample of the noise, so we can’t form an opinion on it.
Please see how to attach files to forum posts.

However blaming Audacity is unlikely to be a route to solving the problem. It just records what the system gives it.


If you’re on Sierra, it could be wise to install the latest update (10.12.5). Apple mentions fixing USB and Bluetooth audio, especially for USB or BT connected headphones.

As a plus, you also get about 30 holes in OSX plugged… :sunglasses:

It was never my intention to blame Audacity. If I did so by mistake, I apologize. I have the deepest respect for all people who spend their time and knowledge creating free-ware for all of the rest of us, who don’t have half the skills required for that.
To me, a compatibility problem is not necessarily anyones fault, it is just simply very difficult to make all the components of very many different software work together, while at the same time satisfying the users demands for new and improved features.
I am also sorry for not checking the “Sierra problem” well enough. Thanks for pointing out that the issues with Sierra were so limited and not significant in this case.
Now for possible solutions. I have added a short sound clip to demonstrate what I am experiencing (thanks for the suggestion to do so). In fact, this clip comes from Garageband, which gives me just about the same non-music that Audacity gives me. Thus, we can finally and for good rule out that this should be an Audacity problem (thanks for not kicking me out of the forum right away).
My current computer does not have the “two arrow input”, so I have not been able to try using another type of cable, but I did try both USB ports. They are empty in the sense that nothing else is plugged into them. Wi-fi turned off made no difference, neither running the computer on battery only. I restarted the computer when I first experienced these problems, but I am not sure whether that is the same thing as rebooting.
I am not desperate to find the solution anymore, since I can use my older computer, but I am still grateful for hints leading to a solution. Maybe others are too?

Maybe others are too?

It’s possible, but less likely than if you have one of the hero problems such as “problems with my USB microphone.” That will get hundreds of hits.

Thanks for the clip, but it sounds like it may have originally been a highly compressed and processed dance tune, we can’t tell where the music production stops and the distortion begins. Can you point to a clean on-line posting of what you expect it to sound like? iTunes: Artist/Song? YouTube clip?

And one other oddity, there is a little segment of silence to the right on the blue waves. It measures a sound volume of -103dB. That’s nearly impossible. Everything about this process has something seriously broken.


The recording I am trying to save, is a rather plain rock song, written, performed and recorded together with some friends in the middle of the 80s. I am playing it from the very same cassette tape that we transferred it to back then. True, the sound quality on the cassette is not exactly brilliant, to say the least, but on all other devices than this computer, it works.

Do you have a mobile phone? If so can you record the cassette from the speaker of the cassette player and post that recording?

Is the recording you already attached complete? Or are there large dropouts (pieces missing)?


We know what many common errors sound like and this isn’t any of them. That and it’s so badly distorted we can’t work it back using guesswork. And we’re trying to do this across multiple time zones.

We do very well, but we don’t solve all problems. Is there someone there who can help?


Thanks so much all of you for the help you have tried to extend. Even though the problem is yet to be fully understood and solved, you have certainly helped me think and diagnose. I am pretty sure now that the problem lies with my Mac computer, thus out of scope for this forum. I will discuss it with my local Mac store and if they have no clue either, I will just stick to my older computer, which is able to do the job for me. Many, many thanks!