Strange Recording Noise

Hi, I recently started trying to record using my guitar, a Tascam iUR2 audio/midi interface, and Audacity. I have used Audacity before, but not to record new audio. I’ve got everything set up, but when I record audio using the Tascam, I always get this strange buzzing noise that intermittently changes my guitar’s recorded audio. I don’t hear it through the headphones that I’m using for monitoring until I play back the recording, but it’s there. I have a sample of the sound attached.

Now, for the down low on ALL my equipment. I am using an ASUS X550-CA laptop with Windows 7, the Tascam iUR2 hooked up via USB, a 1/4in. audio cable running to my Epiphone LP-100 guitar. Oh, and I"m using AKG K44 Perception headphones as my monitoring headphones.

I agree, that is STRANGE!

I Googled “Tascam iUR2” just to find out a little about that interface… The Musician’s Friend website popped-up, and the first customer review mentions the same problem! (Or, at least a similar problem.)

The interface could be defective, but I’m thinking maybe it’s not getting enough power from the USB port. Sometimes laptops have limited power from the USB ports. I believe your Asus computer has 2 USB ports. Try the other port. (The USB-3 port may have more DC power.) Or, maybe plugging your laptop into wall power will help? Or, if you can get your hands on a desktop computer, give it a try.

Just as an experiment, you might try it with the headphones unplugged. Headphones require a couple of milliwatts (not much) and the reduced power requirements might make a difference.

If it proves to be the USB power, you can get a powered USB hub (one with its own wall-wart power supply).

Or, you might just want to get a different interface. Something “small and simple” like the Behringer UCG102 might be easier to power. Or, you could go the opposite direction and get an interface with it’s own power supply (depending on portability considerations).

Is there any outcome of that discussion? I have the same problem, I tried the iur2 on several systems (Win7 or Win10, different Audacity versions), always had that problem. Only one time when I did not use Audacity but Cubase it seemed to work but I don’t want to spend money on a Cubase license only to get that §“/%&)”$% interface running.
Any ideas welcome.

So did you investigate if you had clean power as Doug suggested? Don’t use a USB hub that connects to another USB port.

Audacity doesn’t modify audio while recording but you need to match sample rates everywhere. See

The iUR2 doesn’t officially support Windows 10 but that given it seems to be plug 'n play that doesn’t mean it shouldn’t work.


Hi Gale,

thanks for your reply and your will to support this.

Yes, I checked my USB port and even though I did not suspect the USB port I tried all others…no success.
I checked out the link, checked sample rates (all at 44100) and tried all the other hints like increasing audio buffer or changing the “host” to Windows DirectSound…no success.
You’re right Windows 10 is not officially supported but on Windows 7 the result was exactly the same and as stated over several (4 to be exact) different systems. I suspected the driver first but Tascam does not offer any driver to download, I can only use the built in driver automatically installed when plugged in.

I am pretty sure that this is a device or driver problem, not related to Audacity. It seems to be designed to run on Apple devices anyway, the reference to Windows always appears secondarily. My friend who recommended this interface is also using it on a Mac. We swapped the devices, mine was running well on Mac, his had the same problem on my Windows box.
I suppose the Tascam support will be the right to contact, I just landed here because it was googles best hit and my hope was that someone was able to get rid of that problem. If I manage to find out anything, I will let you know.

Thanks for the help so far and have a merry christmas

You’ll have trouble with that interface on any computer that doesn’t have perfect USB power. It seems Tascam decided to use the same inadequate power filtering that plagues some USB mics. if you still can, exchange it for another brand.

Second problem is that USB audio class isn’t very well supported on Windows. But that doesn’t seem to be your problem.

Since Tascam decided to go Harman style, the quality has gone down the drain. That’s mostly drivers that don’t get updates or lack in stability, not the hardware. But on these budget models, even the hardware seems to lack some features.