Strange quality on recording from USB mic

This was a remote recording with a Zoom call.
Remote contributer using a win10 laptop.
Rode USB mic
Audacity input selected as USB mic. Mono.
Recording was fine up until a wifi issue forced us to stop and restart. After the restart, via Zoom screenshare, I checked the input to Audacity was still shown as the usb mic and it was. All looked good.
When I got the recorded audio back, after the breakdown it sounds like it’s coming out of an iphone speaker and is unusable.
I’m puzzled as the mic sounded consistent the whole time on Zoom and, as I say, the Audacity input selection hadn’t changed.
Any ideas?

the Audacity input selection hadn’t changed.
Any ideas?

Sure. Zoom, Skype and the others get their good stability by taking over your computer sound services and configure them as needed. What you want doesn’t matter. So when the Zoom session came back up, it determined that it needed to connect a different way.

Recording was fine up until a wifi issue forced us to stop and restart.

I don’t think I would read it that way. I would say your recording was interfering with Zoom and it caused a restart to get rid of it. The software is vicious. You usually can’t record this stuff by a simple button push or easy configuration change.


Interesting. Would you suggest that Audacity is the wrong software to do this?
Because I’m working with remote contributors who I can’t assume are technical, I need something really simple that can make local WAV recordings of just their USB mics while Zoom is running.

By far the easiest way to record a Zoom meeting is to use Zoom’s built-in “record” feature.
If you need better quality, it becomes a lot more complicated.

Yeah, we did use the Zoom recorder too. But obviously that’s Zoom quality. This is a scenario where we would have used a studio if we could, so we are trying to get a solution which sounds nearly as good. And prior to this glitch, it did.

How was the remote person recorded? Was that just your microphone picking up from your computer speakers?

But obviously that’s Zoom quality.

There may be a half-way mark. Is everybody wearing headphones? If everybody sits at their desk drinking coffee, leans back in their chair, listens to the laptop and talks in its general direction (maximum convenience factor) in a modern, wooden-floor room, that means Zoom has to do the most work with noise reduction, echo cancellation, feedback detection and direction management. That’s what gives you the silvery, wine-glass, cellphone voice.

If you’re wearing headphones, about half of that goes away and if you’re both wearing headphones, direction management also goes away. The connection becomes a better quality, 100% bi-directional link. No switching or muting.

Your wired headphones should be the best quality you can manage. Big, fluffy and sealed on the head are best. Wired earbuds work. Wireless earbuds, the most popular but bringing up the rear. Wireless anything can have problems with delay and the ever popular running out of battery.

We note that fashionable wooden floors, plain white walls, and military-grade minimalism showed up at the worst possible time for conferencing and voice recording. Give me a nice overloaded and dead-quiet Victorian parlor.

You can also experiment with each person wearing headphones and recording their own voice on their smartphone. iPhone Voice Memo and laying the phone down on a table between us is how I shot this. Total technical setup, almost zero.

Without the headphones that stops working because the smartphone would pick up everything in both directions.

KCET/KPCC Reporter Roundup in Los Angeles is an odd case. Apparently, nobody in a six-way is wearing headphones or taking any special effort, and yet they sound pretty good. You get instability when they all try to talk at the same time. Juan should not ask them how they’re all doing at the front of the show.

I need to find out how they’re doing it. I see one of them has a “real” microphone almost out of sight in one corner of the video frame. It’s possible the stations gave everybody nice, directional microphones instead of struggling with the tiny laptop thing just left of the shift key.


It doesn’t have to be nuts. This reporter is using wired earbuds. He has no echo errors.


Is it a video call? Everybody automatically assumes two or more Zoom frames on the screen with the participants.


There is the “Everybody Knows” factor. Everybody on earth is getting accustomed to Cellphone Voice on news or participation shows. That’s just the way it is.


Hello ! Audacity and voice over newbie here. Forgive if I’ve mis-posted but… in recording segments while using a Samson usb go mic I get a delay in my head phones. My vo/engineer/teacher with over 30 years experience and I wasted 30 minutes this morning trying to troubleshoot to no avail. You name it both obvious and not, he had me try it.

I need to be able to record “ to my voice “ and eventually be able to send files of recordings. Does anyone have any suggestions ? In the Wiki page it even mentions this issue but with zero guidance after. To be clear, it is not latency on overdubbing but some kind of delay as my voice passes through audacity and my computer to my head phones. I’ve tried in on another software program trial offer without headset delay BUT it costs. Really want Audacity to work as I enjoy interface.

Thanks in advance.

Be safe !


To be clear, it is not latency on overdubbing but some kind of delay as my voice passes through audacity and my computer to my head phones.

That’s latency! :wink: There is always some latency through a computer.

Luckily your microphone has a microphone jack for direct-hardware zero-latency monitoring. Plug your headphones into the mic and you should be OK.

thanks for reply… my head phones are plugged into mic. tried into computer jack as well… any other ideas ? thanks !

Audacity can make this effect by accident if you have…

Audacity > Preferences > Recording > Playthrough selected. De-select it > OK.

[X]Overdubbing should be the only one selected in that group.


Thanks Koz

To be clear I am an OS user AND your technical advice worked… for a few minutes ( !!! ). Literally, all was going well as I turned on monitor, recorded a test track, etc… I did nothing to any preference and then - woos- back to the delay in my headphones… I don’t get it. Doesn’t happen on TW but Aud is superior in sound quality. Any newer ideas ?

Thanks Koz !

Doesn’t happen on TW

Probably not the best idea to use abbreviations in a technical discussion.

Oddly, settings changing by themselves is a symptom. That means something is on your machine changing them. The usual culprits are chat/conference or multi-user games, and since this is a tag discussion from someone complaining about Zoom, I’m going with that.

There are no known, good, stable ways to record while conferencing is running. That’s why many of them offer their own recording systems and services. Nobody likes that because everybody wants studio sound from a ratty conference. The solution is to have everybody record their own voice—on something other than their computer.



I have been editing Zoom recordings ever since the COVID issues came up and so I did a bit of looking into what, if any, options are available with Zoom to improve sound quality

I came across a YouTube interview done with a technician about the issue of sound quality and he seemed to be saying that there is a way that it can be improved in certain situations.

The details about what he discussed can be found on the Zoom support page:

The Reader’s Digest version of it is that Zoom does a lot of processing on the recorded audio as there are delays and glitches using VOIP and they try to clean those things up on the fly.

But they have an option that can improve the recorded sound which you might consider using for any speaker/participant who is in a quiet environment, has a good internet speed, and has a good microphone. If the speaker is in such an environment, they can turn the option on (preserve original sound) at their end as long as the meeting host allows it for the meeting.

Basically the Zoom defaults for audio are:

Bit Rate of 50 kbs
24 kHz
Codec - SILK (

You can get higher quality if you use the zoom option to “Preserve Original Sound”

The higher quality is:

Bit Rate of 120 kbs
32 kHz
Codec - OPUS (

It might be something to look into.


Thanks Koz.

Didn’t want my post to get redacted/deleted so I abbreviated TW for Twisted Wave…

Anyway, on 10.13.6 OS, I run no other programs while utilizing Audacity. My voice over coach/engineer has never had this much trouble to a free software program he recommends to all his students so…

So strange…

also Koz, if play through NOT selected I do not hear my voice in my phones at all during recording… I don’t get it… it actually worked for a few minutes with only overdubbing selected and then reverted back to evil ways…

Yes, the microphone has its own headphone connections provided for latency-free, perfect monitoring, but how you get there isn’t simple. The microphone doesn’t have a separate headphone volume control and they make you do it in software. That’s on page 7 of the instructions.

So turn Audacity playthrough off and see if you can get the Samson software to deal with it.

They don’t say anything about ASIO sound management software (that I could find). If that’s how they’re doing this trick, then no, that’s not going to work. Audacity doesn’t easily support ASIO, even if it’s the ASIO4ALL variation.

The instructions are clear about the difference between System (Audacity) sound and live performance sound. That and Samson is usually pretty good about this. Their G-Track is one of the examples in the Audacity tutorial about how to overdub.

In that case, though, the microphone is big enough to have actual volume controls on the front.

Didn’t want my post to get redacted/deleted

We’re usually pretty clear about the difference between referencing other software’s behavior to make a point and trying to sell us something. Don’t try to sell us anything.