strange problem, noise when exported

strange thing, i recorded after a long time some vinyls via line in, no problem heard but when exported from audacity i only got on the RIGHT side some nosie sometimes like an interference, sometimes more or less.
i thought it is my record player but when i did the same with my tape deck the same issue, and today when i realtime recorded from youtube i had this again when exported.

i have version 2.0

any ideas?

Does the recording play correctly in Audacity?

yes it seems so yeah!

In Audacity, does the track show two audio channels like this?

If so, Export the track as a WAV file, then import the WAV file back into Audacity.
Does the imported WAV file still show two channels?

Try playing the imported WAV file in Audacity.
Try playing the exported WAV file in your other media player (what is your other media player?)

Does the WAV file play correctly?

ok new update, it is already while recording!!!

check the first song here, no noise and now check my soundfile with noise! it was in audacity the same before i exported.

Original Songsite:

Exported MP3 Part from Audacity:

Pic from Audacity:

I presume that the problem only occurs when recording streaming audio?
For 90 cents why don’t you buy it and give the artist some reward for their work?

lol tis is what i do, it was an example cause i dont want to ship out the vinyls i record :stuck_out_tongue:
this is the same issue with recording any audio on pc or LINE IN.

this doesnt solve the problem… as a forum staff member i thought you want to help find out the issue not distract lol.

As forum staff, we can’t win. We either get complaints for encouraging piracy or complaints for being unhelpful :wink: As a musician myself I have great sympathy for independent artists in these days of digital piracy.

That it also happens with Line In rules out a lot of possibilities.
Tell us about your system. What sort of computer (make and model), what sort of sound card, what sound card drivers, which version of Windows, what settings in Audacity and in the Windows Sounds Control Panel, … too much detail is better than not enough.

yes im also musician and as i said i just wanted to give an example you (and others?) can check, so the original streamed file (which has no noise) and my recorded clip. i tried that cause i wanted to test it too, now i know it’s not my hardware!


Win7 64 bit
SB Live with KX Drivers

oh and really, thanks for the program :wink:.

the problem occurs only when i record something!

which settings of audacity do you need?

Did I miss something? How do you know it’s not your hardware?

Audacity settings:
What do you have in “Edit > Preferences > Quality”
What do you have set in the “Device Toolbar” and what are the other options:

What settings in the Windows Sounds Control Panel (sample rate, bit depth, exclusive mode, and so on).