Strange meter behaviour when recording LP

This is not a complaint - just an observation.

I’ve been using Audacity 2.0.3 for converting some vinyl LPs. Normally I use the recommended workflow - record the whole LP as one track then split it up using labels. This involves clicking Pause after recording the first side, flipping the LP, then continuing. Yesterday I mistakenly hit Stop after the first side, so had to click shift+Record to append the recording of the second side. It all worked fine, but during the recording of the second side, there was unexpected activity on the playback meters - about every 6 seconds (I timed it) there would be a “burst” of volume for maybe a second, then it would subside again. I don’t believe I have seen this before. There was only one track on the screen, so there was nothing else to be playing back. It didn’t seem to have any effect on the recording, but it just looked very strange. So I thought I would report it, in case it tells the developers something useful.

I remain incredibly impressed with Audacity - keep up the good work everyone. I’m a software developer myself, so I have some idea of the complexity of the problems you encounter.

Thanks. It’s OK to complain about that - it’s a known bug, but doesn’t happen repeatably so it isn’t easy to fix.

Does it stop happening if you turn off Transport > Overdub?


I hadn’t come across that setting, so no, haven’t tried that. If I remember I will try it. If it’s any help, the way the sound level came up and went down was very gentle - almost like a fade-in and a fade-out. It was the regular 6-second timing that really intrigued me! :confused:

We know what the six second timing is - it’s the junction between one audio block file (AU file) and another.


Hmm, yes I see what you mean about the non-repeatability. I’ve had occasion to do a few shift-Records since my post, and it has not happened again. This is the sort of thing that gives developers premature grey hair! I feel your pain :cry: .