stopped recording at all or playing

hi, I have been using Audacity for the last few years, it works normally perfectly well (i use it to record voice only) but this morning, it simply does not record, or play previous recordings. the cursor turn red as if it is recording, but stays at the same point, zero. I tried clicking the pause button on and off and that made no difference and I also re-installed the latest version 2.0.3 but still the same result … help appreciated to get this working again!

Make sure you have Transport > Sound Activated Recording off (not checked).

You can also try resetting your Audacity preferences - please see .


thanks for the tip Gale, but I think I must be a dodo, I cant find the audacity.cfg ? I looked through the link you attached but it did not seem to say where to find the file and even after a search I still could not find it? Can you give me another hint?

I did check the other point you mentioned, but that was not the issue, the transport item was not checked

thanks for the input

thank you Gale,

after checking the first option of the Transport activation on/off, no that was not clicked

I have (after a bit of extra searching) reset the preferences, this however has not solved the problem, I am at a loss what to do next? further suggestions? (It was all working just fine yesterday so I really don’t know what happened)

Try rebooting the Mac.

If that does not help, what are your chosen playback and recording devices in Device Toolbar ?

What is the make and model number of the microphone?