Stereo input

I received a Tsir Tech cassette recorder from Amazon yesterday.
I downloaded Audacity 2.0 and found the indication is that the stereo
input is not functioning. It appears to only see the left channel of the device.

I have restarted the Unit and Audacity many times and tried a different USB
cable. The Mac only sees one channel, therefore it appears to be a problem
with the device. Does this device output stereo or not. And if it does, is there
anything else I can try, or should I try a replacement recorder?

Mac OSX 10.6.8 sees Tsir Tech cassette recorder like this.

USB Audio Device:

Product ID: 0x160a
Vendor ID: 0x0c76 (Solid State System Co., Ltd.)
Version: 1.00
Speed: Up to 12 Mb/sec
Location ID: 0xfd130000 / 6
Current Available (mA): 500
Current Required (mA): 100

About Audacity ® 2.0.0 (Unicode):

Build Information
Program build date: Mar 4 2012
Build type: Release build

Last Modified: 3/3/12 10:19 PM
64-Bit (Intel): No
Get Info String: Audacity version
Location: /Applications/Audacity/

Please Notice the input and output meters on the Audacity screen shot attachment.
There is only a left channel input.
Is this device a stereo device or not? I have tried another USB
cable which works with my camera, with the same result.

apparently I cannot attach a screenshot of Audacity - Oh Well (grin)

If you go to Apple Menu > System Preferences, Sound, Input, can you select the cassette player USB input there?

– Bill

Yes, it is selected there and Audacity seems to be using it, but there is only a left channel input on the Audacity screen, the right channel has nothing displayed in the channel volume box.
Audacity records the tape and plays back a non stereo playback.
The recorder plays stereo into a headset plugged into the phone jack, so it appears to be a stereo system.
It appears to me that the right channel is just not getting to the USB input on the Mac

Do you have any other recording apps you can try with, such as Garage Band? That would determine if the fault is in the cassette player or elsewhere.

– Bill

I didn’t see anybody talk about this setting.
Audacity > Preferences > Devices > Recording > Channels > 2 (Stereo). Koz

Also, in Go > Utilities > Audio MIDI Setup > Input it’s possible to turn one audio channel of the two down to zero. Koz

I couldn’t remember where I saw this, but in
Audacity > Preferences > Devices > Recording > Channels > 2 (Stereo). (thank you Koz)
I only have the selection - 1 (mono) - which indicates audacity only sees one channel, which likely indicates that the Mac only has one channel from the USB device to present to Audacity for configuration.
I suppose I must bite the bullet and load Audacity on the Winblows XP virtual machine and see of it is a Mac version Audacity problem or not. I dislike that system, yet I suppose that is what I have it available for, eh? (grin)
There is also a real Winblows 7 system here that I will try it on before I send the recorder back for a replacement.

That’s very strange. If I select my built-in microphone (which is obviously mono) I can still select “2 (stereo)” in Device Preferences.

We could try the nuclear option - zapping the Audacity preferences.
With Audacity not running,
Go to /Library/Application Support/audacity/
Trash the “audacity.cfg” file.
If you have ever had Audacity 1.2.x on your machine:
– Go to /Library/Preferences
– Trash the “audacity preferences” file
Make sure the cassette is plugged in and turned on.
Start Audacity and try the Devices Preferences again, or try making the stereo setting using the Device Toolbar.

– Bill

That’s very strange. If I select my built-in microphone (which is obviously mono) I can still select “2 (stereo)” in Device Preferences.

I particularly like that one because unlike some of the left-brain elves, I find it disconcerting to work in a stereo project with a mono track. This forces the mono microphone to present to both tracks.


I agree, I should be able to input a mono mike or other device to both channels, seems that is not so with a USB audio device.

OK, I seem to be experiencing a Mac configuration problem, or a Mac software problem.
I installed Audacity on the Winblows 7 system next to me and it sees both channels by default and functions as expected. Therefore I will not have any reason to return the recorder, which was not something I wanted to do in any case. TIS GOOD THING!!! (grin)

I also installed Audacity on the Parallels Windblows XP virtual system on this Mac, however the Parallels sound card is not configured properly by default and doesn’t see any audio input. I am not interested in running it as a Winblows device, so I will not spend any time on that side.

I trashed the cfg files as recommended and also trashed Audacity and reinstalled it from the dmg file. Still only sees one channel. If I am the only one having this problem, perhaps I should look something that works for me.

In any case, thanks for the responses from each of you.