Stereo channels are producing the same volume

I record ASMR, so having a volume deviation between the left and right channels is really important. I use a blue yeti mic set to stereo mode, and audacity set to stereo on windows 10. Everything used to work fine. When I would record and speak into the left side of the mic the db lvls on the left channel would be higher than the right channel. The same if I spoke into the right side. Nothing has changed since then except for having the newer version of audacity. Now when I record the db lvls are the same across both channels regardless of which side of the mic I speak into. How do I get things back to the way they were?

Make sure that [u]Audacity AND Windows are BOTH set-up for stereo[/u].

Both are set for stereo, which is why I’m confused on why it’s not working.

How about “2 channel” (stereo) & 48000Hz, (Rather than 44100Hz) …

Make the Audacity project-rate 48kHz too.

[ BTW disable all Windows playback enhancements as they could ruin ASMR stereo-image with crossover ].

What else is running? Is this a general purpose computer doing a bunch of office and production jobs in addition to the actual show? Games?

Skype, Zoom, Meetings, and other chat programs are famous for grabbing your sound services and adjusting them for the meeting without asking. If you leave any apps running in the background, they can freeze special settings. Even if you do close the apps, sometimes they can “forget” and leave their special settings applied.

In any event, if you experience odd or puzzling results, I would clean shutdown Windows. Shift+Shutdown > Wait > Start. Do Not let anything else start. Check the sound settings and then see if you still have the recording problems.


This worked thank you. It was either that or unchecking all the boxes under it. Regardless the problem has been solved.