Static on playback how to turn off Timeline-Quick Play enab

I am having a problem with static and voice fade when I playback a recording (I make my own CDs singing with tracks) I sing and preach the Word in many Churches and other places. I do not sell any CDs, but give them away when asked for. I have never had any problems with the Audacity software. so I know it is something I have inadvertently done. This just started two days ago. I am a computer dummy so I am limited as to know what to do. I tried deleting every thing Audacity and then downloaded it again, but still have the same problem. When I use my power mixer, speaker and mics live I have no problem, it only happens when I record.

Also would it help to turn off the …Timeline - Quick Play enabled?, or does that make a difference. AND if so, how do I turn it off¿

Any help at all is truly appreciated. If you don´t mind please respond to this at my email…I don’t know if I can figure out how to get back into this forum site.

Thanks a bunch
God bless
Pastor Butch

We do not offer answers by e-mail - topics are answered here on the Forum. You have posted before so I think you know how to navigate the Forum.

Make sure you see “Unsubscribe topic” at the bottom of this page then you will be e-mailed when someone responds and you can follow the link in the e-mail to come to your topic. If you see “subscribe topic”, click that to subscribe.

Please read the pink panel at the top of the page and give us the missing information.

You should turn off Windows enhancements and sound card effects. See Audacity Manual.

Assuming you are using Audacity 2.1.0 you cannot turn off Quick-Play, and it is nothing to do with your problem. The problem is Windows or soundcard settings, from your description.

If you still need help, please post a sample of what the problem sounds like: How to post an audio sample.

Also look in Audacity’s Device Toolbar and tell us the name of the recording device that is selected.


The next release version of Audacity (2.1.1) will allow you to turn off Quick-Play, though as Gale wrote, that is not related to the problem that you describe.