Starts making loud inteference towards the end [SOLVED]

I have an olympus microphone me-52w connected to my Dell Inspiron 1545, sound card IDT High Definition, Windows Vista. When I play back the recording it sounds great for the first few minutes and then a “static” sound appears and stays. I have tried deleting and downloading again Audacity without any success. Could the settings be off? This is a sample

I suspect that the problem is due to “drop-outs”. That is when some part of the computer system fails to keep up with the amount of audio data.
If you could post a short clip in WAV format, we can check if that is the case (see here for how to post a WAV sample:

Did you customise any of the Audacity Preferences? If so, the first thing to try is to reset Preferences. To do that, run the installer and select the option to reset preferences when it appears. On first run after the installation is complete you will be asked to confirm resetting preferences.

Please also provide the information requested in the pink panel near the top of this page.

I am running Windows Vista and the Audacity version is 2.1.1 the .exe
Here is the excerpt it stated doing the sound after 2 mins.

Zooming in ( both horizontally and vertically, we can see the problem, and it is not “drop-outs”.
Each of those vertical spikes is a “click”, and that is what is making the noise. It looks strange - like bad interference of some sort (though I doubt that it is “interference” in the normal sense).

The track also shows another problem. Only the left channel is recorded.
The olympus me-52w is a mono microphone, so you should select “1 channel (mono)” in the device toolbar when recording with the mic.

Have you tried resetting Preferences? If not, try that and see if the problem disappears.

Oh yes I was aware of the Mono option before (it slip this time). And as a matter of fact I re-installed the Audacity program. Is there a way I can change the amount of data received from audio to a lower one? Who knows it may help. If nothing else works then we have to assume it the computer’s audio card, is there a solution to that?

What settings are you using in the device toolbar?

MME, Microphone/Line In(IDT High),1 Mono Rec,Bluetooth Audio Rendeer, (I have a Bluetooth head set)

Does the problem only occur with the bluetooth headset?

Hmm I haven’t tried that! The Bluetooth it self is a USB device. I’ll get back to you on that one.

I ended up doing a factory reboot and guess… no more noise. Apparently it was a problem in the sound software. Thank you so much for your time Steve :smiley: