Spontaneous Changes in Audacity Set Up


After my computer crashed, I re-installed the latest version of Audacity 2.1.1 on a different computer and got it all set up and tested.
When I returned to use it after a couple of weeks, the settings had changed and I was unable to create a viable recording.
As it shows in the attachment, the horizontal line was barely active and when I played it back, there was background noise that was considerably louder than my voice.
I went into the manual and checked to make sure I had recreated all the appropriate settings, which it appearsI had.
I don’t know what else to do to restore Audacity to proper functioning.
I appreciate any help you can offer.
Thanks, Maridel

You did not attach anything. Please see here for how to attach files: https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1

We can’t help without knowing the make and model number of your microphone, and exactly how you are connecting it to your computer. However you could have a look at http://manual.audacityteam.org/o/man/faq_recording_troubleshooting.html#flatline.


I did attach my visual of the Audacity screenshot according to the instruction link you just sent. It gave me a message of being successful, but see now that it is in a format the upload doesn’t allow: odt. So will need to work on finding another format in which to send it. Are there different directions for screenshot?
The make of my microphone is a Logitech Stereo Headset Model # H 250.
The headset mic is attached to the computer via plug ins which was working fine until this last attempt to use.
As always, thanks for your support.

Here is the current screenshot of the recording.
After making some adjustments, it is creating a viable recording EXCEPT that there is a lot of while noise in background and looks like there is an extra straight line running through the recording.

Thanks, Maridel
Audacity ScreenShot.png

That’s the cheap Logitech headset with two mini-jack plugs? Getting started - Stereo Headset H250 – Logitech Support + Download

The problem looks like it is due to your computer sound card. Onboard sound cards frequently give very poor recording quality.
The “extra line” in the middle is due to “DC offset” (see: Audacity Manual) which is also a common problem with on-board sound cards. Note that on-board sound cards are generally OK for playback and just about adequate for internet “phone” calls (voip). They typically cost the computer manufacturer a few cents and are not designed for high quality recording, which is why there is such a big market for upgraded sound cards (such as external USB sound cards).

You may be able to tweak the settings in the Windows Sound Control Panel to get slightly better results, but I doubt that you will be able to get it much better without better equipment. (the sound card in my laptop is truly awful).

You need to save an image format as you now have done (thanks), not put an image inside a word processing document.


There is also a small possibility that if you don’t have the computer manufacturer’s audio drivers that are meant for your computer model and for your version of Windows, obtaining those from the computer manufacturer’s web site might help.

See Missing features - Audacity Support.

If you require further assistance, please say what version of Windows you are using and the make and model number of your computer.


Hi Steve,

Thanks for all the info and options to explore.
I enabled the Stereo Mix and set the DC Offset to Cancel, as was suggested on that page.
Doing so removed that “extra line” related to the DC setting, yet there was still a lot of “background noise” on an otherwise good recording.
I also checked out the drivers, but no new ones were needed.
Anything else to try or does this confirm your thought that the problem is related to the sound card…even though it had worked perfectly the week before.
With Appreciation,

Please state what version of Windows you are using and the make and model number of the computer so we can help you as thoroughly as possible.

Have you been to the computer manufacturer’s web site to check you have the latest available drivers for your version of Windows? If you are still on Windows Vista, 7 or 8/8.1, updating through Device Manager will likely not find any updates.

When you tested it OK a week or two ago, was there less background noise then than now? Is noise now the only remaining problem? If so, have you looked in the mic port properties if there is a “Gain”, “Boost” or “AGC” control? It may be behind an “Advanced” button on the “Levels” tab or even in an “Advanced” tab. It looks to me like you may have boost off. You could try turning it on and then reducing your recording level in Audacity.


Hi Gale,

I am currently using a Toshiba Satellite A135-S4407. I’m in the process of acquiring a new computer but this is what I’m using now.
I went on the Toshiba website and was able to download a more recent driver, but it didn’t seem to affect anything when I did a test record on Audacity–
Except that the “extra line” in the middle of the recording had returned.

To answer your questions, yes, the only issue is the background noise. Otherwise the recording is good.
I followed your instructions regarding the sound levels and did find the boost, but it’s not an “on/off” setting – just a sliding scale.
I wanted to send you a couple of shots of the screens, but am still stumped on how to upload a screenshot on my computer screen that is NOT an Audacity screen.
I looked at the link with instructions for uploading, but didn’t see information about how to get the ScreenShot into the correct format.
After pressing ALT +Print Screen, what format do I use to paste with the Control +V?

As always, thanks for your help.

And what version of Windows is it now?

If you get a new computer it will probably have Windows 8.1 or 10.

New drivers could have reset DC offset cancellation to “off”. Did you check that cancellation was still “on”?

Did adjusting the boost and then the recording level in Audacity reduce the noise?

Even if you reduce the noise it is still the case that you will probably get a better quality recording by buying a USB sound card. It depends if you have the budget to spend $30 or so.

No format. After ALT + PrtScr, just open Paint, then hold CTRL and press V. Then save the image as PNG file.

Or if you are on Windows Vista or later you can use the Windows Snipping Tool.