Split menu disabled

HI…I used the old version of Audacity to slow music down so I’m kind of familiar with it – I’m a choreographer using the 2x version…but for some reason I cannot get the “Split” menu item under “Clip Boundaries” to “enable”…it is grayed out no matter what I do. Thanks for any suggestions…just trying to do a simple split to delete some music.

Have you tried pressing the Stop button? All that is required to enable “Split” is that there is a selected track (with or without a selection in the track).

Split is not the same as “Split” in 1.2 which moved the audio to a new track. That is called “Split New” in 2.x http://manual.audacityteam.org/o/man/edit_menu.html#split .


Thanks for your response but yes…I have tried ‘stop’…it seems so basic…not sure what I’m doing wrong but I’ll keep at it…I used to use the XP version of MS Movie Maker…it was so simple…just click “split”…that’s it…!

Perhaps you just want to drag-select what you want to delete, press Stop then use the DELETE key on your keyboard?

Use CTRL + X if you want to cut the selection so you can paste it elsewhere.

Use CTRL + T if you want to delete everything else except the selection.


Thanks…I will try that.

Finally…got it…thank you!